Skip to main content

Recover failure

Thread solved
Beginner
Posts: 1
Comments: 1

Create an image and save it as .tib when an attempt to recover to the new SATA drive instead, the drive seems to be cloned and the .tib file extension becomes a .lck file extension.

The bootable media was created using the same Acronis 11.5 loaded on the backed-up PC. 

Any ideas on how to recover the .tib image?

0 Users found this helpful
Forum Moderator
Posts: 191
Comments: 6158

Hello Jorge,

welcome to Acronis forums! Would you mind sharing more more details on how the recovery is performed? Are you restoring volumes\partitions or folders\files? Have you tried restoring individual files onto the same drive? Are you restoring data from a disk-level backup? Please also validate the image to make sure it's not corrupted.  I'd also try suggestions from https://kb.acronis.com/content/1517 

Beginner
Posts: 1
Comments: 1

Hello, Ekaterina.

 I was attempting to restore volumes\partitions. By plugging the external drive where the image was stored we discover the same was corrupted and has many MBR missing sections. 

Thanks for your reply.