Skip to main content

Scheduled backup task failure

Beginner
Posts: 1
Comments: 0

Hello,

I have 70 Pcs managed by Acronis Console 11.7 version. Just now I tried to install the Acronis Agent to the Windows 10 (Enterpise version) but the scheuled backup doesn't work. This is the message received after about 30 seconds since task starting:

Failed to execute the command.
Additional info: 
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de97
Fields:  $module : agent_protection_addon_vs_44182
Message: Failed to execute the command.
--------------------
Error code: 2
Module: 329
LineInfo: 8edc81ea38faba0a
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_44182
Message: Step 'Backup' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_44182
Message: TOL: Failed to execute the command. The 'Backing up' command backs up the specified data to the specified location.
--------------------
Error code: 200
Module: 161
LineInfo: b320396adfe3b54
Fields:  IsReturnCode : 1, $module : disk_bundle_vs_44182
Message: Failed to get archive URIs from location 'arl:/51CD585B-B6CA-4F3E-8D8F-46E51FE6ACEA/AFAFD7BF-4208-4481-B402-0B162E5CED2E'.
--------------------
Error code: 200
Module: 161
LineInfo: a0f87a51d6f9cc8e
Fields:  IsReturnCode : 1, $module : disk_bundle_vs_44182
Message: Failed to get archive URIs from location 'arl:/51CD585B-B6CA-4F3E-8D8F-46E51FE6ACEA/AFAFD7BF-4208-4481-B402-0B162E5CED2E'.
--------------------
Error code: 46
Module: 64
LineInfo: 97675718d2b52d37
Fields:  path : file://xxxxxxxxxxx\Ixxxxxxxxxxxxxxxxxxxxxx\, $module : disk_bundle_vs_44182
Message: Failed to open the backup location.
--------------------
Error code: 20
Module: 4
LineInfo: bd01591c540a127d
Fields:  $module : disk_bundle_vs_44182
Message: Access to the file is denied.

The same scheduled task works fine with all Windows 7 OS. 

Please could you help me about it?

Thank you very much

Forum Moderator
Posts: 95
Comments: 3686

Hello Marco,

Welcome to Acronis forums! Would you mind sharing some more details on your configuration and performed steps?
 

  • What is the target location (local, external drive, network share, tape?) and the type of vault (personal/managed/unmanaged)? 
  • Does the backup work if you start the job manually? 
  • Have you tried configuring a new backup plan? Selecting some other target location? Does the issue persist in that case?
  • Is the Acronis Managed Machine service running under account with all necessary privileges? Please check per the following article  https://kb.acronis.com/content/56202
  • If you store backups on a network share, make sure the target share is accessible from the machine with the installed Agent (use the same account for access you specified for Acronis Managed Machine service).   

Thank you!