Skip to main content

Tape Backup Fails when spanning multiple tapes

Thread needs solution
Beginner
Posts: 3
Comments: 0

When I try and create a file backup to an LTO3 tape drive (HP960) when the backup requires multiple tapes, that backup always fails. It will fill up the first tape and then pop a window saying interaction required. When I insert a new blank tape the progress bar for the backup goes from yellow to green for about a minute and then the backup fails. I have tried multiple situations

1. inserting the second tape that is blank and in the free tapes pool
2. inserting a tape that has free space that is in the default Aconis pool

Here is a log.

The file that it fails on is not the problem as I have backup that file in subsequent backup job

When this backup fails, the first tape that filled up shows as empty.

Error occurred while backing up.

Error code: 0x40019
$module = "disk_bundle_vs_37613"
Tag: 0xCE542E14DA203BAA
Error occurred while writing to the file.

Error code: 0x40003
Path = "D:/Videos/Movies/Media1/Comedy/xxxxx/VTS_01_1.VOB",
$module = "disk_bundle_vs_37613"
Tag: 0xCE542E14DA2039B6
Error occurred while backing up.

Error code: 0x40019
$module = "disk_bundle_vs_37613"
Tag: 0xCE542E14DA203AE5
Error occurred while writing the file.

Error code: 0x40003
$module = "disk_bundle_vs_37613"
Tag: 0xFBA06F330018D8C5
Error occurred while writing the file.

Error code: 0x40003
$module = "disk_bundle_vs_37613"
Tag: 0x8FCFB40901BC3349
Canceled.

Error code: 0x4000F
$module = "storage_server_vsa64_37613"
Tag: 0xB0ED2A9FF6BEE619

Does anyone know what the problem could be. Its a real pain trying to pick the files that is less that the tape size.

I have not tried doing a volume copy spanning tapes.

Shawn

0 Users found this helpful
Forum Star
Posts: 124
Comments: 2672

#1

Hello Shawn,

sorry for the delayed answer.

Please follow these steps and check if the issue is reproduced:

1) update to the latest build 38573;

2) erase tapes in question;

3) perform fast tape inventorying;

4) create new pool and move tapes in question there;

5) start new backup plan and use this new tape pool as a target.

Thank you.

Beginner
Posts: 0
Comments: 1

#2

Hi,

 

I have the exactly same problem LTO ultrium 960 LTO3 tape. Unable to continue the backup after the first tape was full.

With the solution written by Anna, no success also.

Acronis Backup Advanced V11.7 build 11.7.50230

Any solution ?

Support specialist
Posts: 0
Comments: 821

#3

Hello toto the hero,

welcome to Acronis forums!

The next tape will be taken only when this tape is in a free tape pool or in a pool that your ASN vault refers to.