Skip to main content

Email Notifications Stopped Working for Backup Plans

Thread needs solution
Beginner
Posts: 2
Comments: 9

When I was running the BETA version of Acronis Backup 12 for Virtual Host, email notifications worked fine.  

I unstalled the Beta version and installed the following versions:

  • Web console service: v.12.0.2549
  • Backup management server: v.12.0.3500
  • Backup management console: v.12.0.6062

Now when a Backup Plan completes, no email notification is received.  However, when I test the email under the settings area I do receive the test email.  I have tried changing the Backup Plan to use "customized" and it still does not send the email notification.  I have tried several email accounts, all test fine.  However, the backup plan does not.

I would appreciate any help you can provide.

0 Users found this helpful
Regular Poster
Posts: 2
Comments: 288

Hi

Please, collect system information and attach it to this thread.

To collect system information you should select machine in the web console, click "Activities" and click "Collect system information" at the bottom.

Beginner
Posts: 2
Comments: 9

Please see attached sysinfo file.

Attachment Size
379286-132124.zip 4.53 MB
Regular Poster
Posts: 2
Comments: 288

Hi

Can you also send to us system information from the machine where AMS is installed?

Beginner
Posts: 2
Comments: 9

That's what I sent you.

Regular Poster
Posts: 2
Comments: 288

In sysinfo that you provided I don't see any logs related to AMS.

Can collect sysinfo using another method as shown in the attached screenshot?

Go to "Activities" on the navigation panel and click "Collect system information of the management server".

Attachment Size
379334-132130.png 163.81 KB
Beginner
Posts: 2
Comments: 9

I attempted to upload the file but received a message saying the sysinfo.zip file (31.94 MB) exceeded the maximum file size of 15 MB.

Regular Poster
Posts: 2
Comments: 288

Philip, I shared with you folder in Acronis Access. Please, upload sysinfo.zip to that folder.

Beginner
Posts: 2
Comments: 9

The folder link you sent me via email was invalid.  Please provide your technical support telephone number.  I have two outstanding issues to resolve.

Regular Poster
Posts: 2
Comments: 288

Please, use this link http://www.acronis.com/en-us/support/contact-us.html to get tehcnical support telephone number.