Skip to main content

Error code 0x01350016+0x01350016+0x00A100D4+0x0040002E+0x0004000F

Beginner
Posts: 1
Comments: 2

Error code 0x01350016+0x01350016+0x00A100D4+0x0040002E+0x0004000F

I receive the above Error when trying to back up my AD Server. Out of 18 Servers this is the only one with this issue. I have tried setting the backup location to the IP Address and that results in the same error. Logon information for the folder location is corrcet since all other servers backing up to this same location have no issue. Log file can be provided to Support if needed but CANNOT be posted due to confidentiality.

Additional info: (IP, User and Server Information was Redacted with "X")

------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB819595
Fields: {"$module":"service_process_vsa64_3917","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 22
Module: 309
LineInfo: 0x8D165E86FB819595
Fields: {"$module":"gtob_backup_command_addon_vsa64_3917","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 212
Module: 161
LineInfo: 0x0B320396ADFE3EA3
Fields: {"$module":"disk_bundle_vsa64_3917","IsReturnCode":"1"}
Message: Failed to find archive 'XXXX-AD.XX.XXXXX.org-FFE6A3BF-CC32-4CF6-93C9-875A961930F0-54803CB9-9CAC-4B2F-A312-538A03ED30BFA'.
------------------------
Error code: 46
Module: 64
LineInfo: 0x97675718D2B52D1F
Fields: {"user":"ad\\XXXXXX","$module":"disk_bundle_vsa64_3917","path":"\\\\172.xxx.xxx.xxx\\backup\\"}
Message: Failed to open the backup location.
------------------------
Error code: 15
Module: 4
LineInfo: 0xF35F747B3B21FAA5
Fields: {"$module":"disk_bundle_vsa64_3917"}
Message: Canceled.

Forum Star
Posts: 22
Comments: 2190

Top

Hi Chris,

Such issues should be processed through our support team, since the problem is affecting only specific machine, so investigation will be required to reveal the details of the setup - it could be some networking issue or some Windows service-related one, e.g. access to the share from particular machine is broken (also further localization of the issue will be required, for example by trying to backup the affected machine to some other share).

Thank you.