Skip to main content

RD1000 (RDX) Backup Question

Thread needs solution
Beginner
Posts: 1
Comments: 2

I own two licenses of the personal copy of Arconis True Image 2017.  I am looking to purchase the server version for my Windows Server Standard 2012 R2 system that has a Dell RD1000 removable hard drive (RDX).  I want to know if you software will eject the RD1000 after the backup has been completed and if the scheduled backup can erase whatever media is in that drive for it's backup regardless of what's already on it.  I want a daily backup done with absolutely no user intervention required on the console except for swapping out the backup RD1000 drives. Also, the system does not have internet access of any kind - will your backup software still work ok besides the cloud services?  Thanks.

0 Users found this helpful
Regular Poster
Posts: 30
Comments: 339

Hi Brian,

tape drives are not supportes officially in AB11.7 and AB12, but in Acronis Backup Advanced 11.7 (ABA11.7). You may find some informations about using RDX in AB12 here 58372: Acronis Backup 12: Backing Up to Removable Devices with Regular Drive Swaps.

AB12 will be fully functional without internet access (except cloud and subscription license) when you choose on-premise deploy.

According to the documentation of ABA11.7 you can choose to eject tapes after successful backup or not aside several other options.

Edit: Sorry about misleading "tape backup", RDX is a removable drive which will not eject automatically. You can find some examples in the docs which might help to understand the backup process: Usage examples and Removable devices

Beginner
Posts: 1
Comments: 2

I am trying the function to erase the entire RD100 cartridge prior to the backup using the command "del  /q /s d:\" in the "Pre-Post Commands / Command or batch file path on the machine with the agent" line and I get the following error when I test the backup.  My RD1000 is drive D:  If I type the command in DOS it works fine.

"Activity 'Executing pre-backup command' failed. The system cannot find the file specified"

 

 

Regular Poster
Posts: 30
Comments: 339

Brian Piper wrote:

..using the command "del  /q /s d:\" in the "Pre-Post Commands / Command or batch file path on the machine with the agent"..

"Activity 'Executing pre-backup command' failed. The system cannot find the file specified"

Should it be command "del /q /s d:\*", as you cannot remove the drive itself, just the files (*). Also please try to use "cmd /c del /q /s d:\*".

Beginner
Posts: 1
Comments: 2

Thanks,

I tried both of those commands and I still receive the same error.

Frequent Poster
Posts: 2
Comments: 549

Hello Brian,

Since the pre/post commands run from a non-interactive system call, they can be sensitive to the syntax (like using full paths and executable names).

Instead of working on the proper woring directory, parameters etc. settings, you can also create a batch file with your command and simply select it.