Skip to main content

12890 - Location/Vault not showing any backups

Thread needs solution
Beginner
Posts: 7
Comments: 7

Hello,

I'm currently testing r12890, before I can release it to our productive server(s), but since the update to 12890 (previously using 12860 for a few days and 11010 before that) I'm having troubles with Location/storage node

The current setup - test server 1 (application server, WinS2016, r12890) , test server 2 (SQL server, WinS2012), test server 3 (storage node, WinS2012, r12890), 3 test Agents (Win10 64b, r12890)

First I noticed, that no new backups are showing in the Location. Only backups made with previous version (11010) were there. Backup jobs were successful and it was obvious that they were taking up space in the Location (but were shown in "Other data size") and also when I checked the Location folder on storage node server I could see that there are new .TIB files made.
Even after several refreshes the location was showing 7 backups, but in the Details I could see that there are actually 14 of them (14 backups, 19 recovery points)

Then I noticed error messages about cataloging not working ("Updating the catalog"), so I restarted Elasticsearch, all Acronis services..no change. Restarted the whole storage node server .. no change

- Then I deleted the Vault and added it again. But this time I noticed that it's not possible to enable Catalog service for the Location/Vault

- So I tried to repair the installation. No change.

- Then I uninstalled catalog service and installed it again. No change

- Uninstalled whole Acronis on storage node, rebooted the server, installed it again . No change

- Re-added already existing (and previously used) Location - again, I couldn't enable catalog service and new backups weren't showing there.

- Created completely new Location, also couldn't enable cataloging. Changed backup plans. Run them again. .. and again, the same result. No backups shown there, even though backup job was successful and I can see that .TIB file was created in the new folder and in the Location details I see Number of backups: 1.

 

Is this know issue that will be fixed in the next release?

 

 

Components installed on the storage node server:

- Agent for Windows
- Command-Line Tool
- Storage Node
- Catalog service

0 Users found this helpful
Beginner
Posts: 7
Comments: 7

Forgot to add - we are also using Deduplication (if it makes any difference)

Support specialist
Posts: 0
Comments: 328

Hello Brose,

please check at the very top wether Organization or any specific Unit is selected:

If there Organization is selected, then please contact Acronis Support Team for further investigation.

If any Unit is selected, then this is a known issue - Recovery points (previous backups) not displayed after backup for unit admin. It is already resolved and a fix will be available in the next U4 update.

Beginner
Posts: 7
Comments: 7

Hello,

 

just want to let you know that this issue is still present in the most recent U4 update (13160). 

When I have Organization selected, I'm able to see all the backups and also enable/disable cataloging however I want

but when I have specific Unit selected, then I don't see any recently created backups and also am not able to enable cataloging

 

Problem is, that most of our users are only admins for one specific (local) Unit, so they are not able to go to "Organization" level.
So, to be honest, Acronis in its last two/three releases is completely unusable in our environment and we have to stick with 11010 (which has other issues we would like to see fixed)

 

Lukas

Support specialist
Posts: 0
Comments: 328

Hello Brose.

The latest Build # 13160 includes the fix for this issue.

Please check whether you updated all Agents in Units with this latest update. 

If the issue still persists, please contact Acronis Support Team and provide the engineers with Acronis System Report collected from the Agent and the Management Console servers.