Skip to main content

Backup 12.5 std - Can not login to Backup Console

Beginner
Posts: 3
Comments: 3

Hi!

After a new clean, no upgrade, installation of Backup 12.5 I can open the console Sign In window but I can not sign in even though I am logged in on the computer as Administrator.

Tried to enter User Name (Administrator) and password (*****) and get the answer: Username or password is incorrect. I know it is correct...

What to do?? Please help :) 

Acronis Program Manager
Posts: 22
Comments: 3048

Hi,

It's hard to advise without checking the logs or at least a screen shot of the error (btw. what's the exact OS version?). The general troubleshooting would include the following steps:

- First of all make sure that all Acronis services which are set to "Automatic" startup are actually running on the machine.

- If yes, then check the last outputs in C:\ProgramData\Acronis\WebServer\Logs\ folder.

Also have you tried to use Windows authentication to log into web console? There are 2 login options: use Windows authentication and specify username/password directly.

Thank you.

Beginner
Posts: 3
Comments: 3

Hi,

thank you for answer Vasily. The installation is done on a new small Lenovo TS140 server with only Windows 2012 r2 server installed in a workgroup constellation, no Active Directory and no other servers involved.

All Acronis services are running. The Backup Monitor - Open Backup Console opens a correct Sign In window at the address http://PPW2012S:9877/ but then it is not possible to come any further. If I hit the Sign In button the login side turns white for a while then it returns to the Sign In window again...

Perhaps uninstall and install again could solve the problem??

Kind regards

Lasse     

Acronis Program Manager
Posts: 22
Comments: 3048

Hi,

Have you tried using some other web browser instead of IE? Also does login from browser running on another machine via http://IP_address:9877 URL works (e.g. use IPv4 address instead of hostname)? Other than that it's hard to advise anything without checking the log files I'm afraid.

Thank you.

Beginner
Posts: 3
Comments: 3

Hi Vasily

As I could not get things working I decided to start all over again.

I reinstalled server OS 2012 r2 and then installed Firefox as standard web browser before installing Acronis 12.5 and now everything is up running just fine :)

Thank you for your efforts to help, I will come back soon in another thread about Cloud storage.

Kind regards

Lasse

Beginner
Posts: 0
Comments: 3

Same issue and no resolution. Just started a trial of Acronis Backup 12.5 and am unable to login to the Backup Console. The error message states my local admin account "is not allowed to access the management server."

I have tried adding this user to every single Acronis group on the local server, and after a reboot, same result.

Not a very great start to the trial.

Acronis Program Manager
Posts: 22
Comments: 3048

Kevin,

The issue is likely related to WMI problems on particular machine if the log from \ProgramData\Acronis\AccountServer\Logs\ contains messages similar to below one:

2017/12/04 20:18:43 [E] (entry.go:204) DefaultAccessPolicies: Can't find group <Acronis Centralized Admins>: lookupSID: SearchLocal: failed to query groups with <SELECT Name, Domain, SID FROM Win32_Group WHERE LocalAccount = True AND (Name like'%Acronis Centralized Admins%')>: Exception occurred. (Invalid class )

The issue is that the Acronis Centralized Admins group cannot be found through WMI query which doesn't return valid output. To confirm please execute the following WMI query via PowerShell or by running Start->Run->wbemtest->Connect...->Query... :

SELECT Name, Domain, SID FROM Win32_Group WHERE LocalAccount = True AND (Name like'%Acronis Centralized Admins%')

The output from this query should look as follows (example):

WbemtestQuery.PNG

If there is no valid output returned then WMI diagnostic tool should be run on the machine.

Thank you.

Beginner
Posts: 0
Comments: 3

Received identical query results. 

The log file contains the following:

 

2018/02/13 17:04:49 [D] (entry.go:179) connector=2 Form-based AUTH Login: {S-1-5-21-1115855584-1547457048-4131844348-1014 COMPUTER_NAME_REDACTED\Acronis  false [S-1-5-21-1115855584-1547457048-4131844348-513 S-1-1-0 S-1-5-114 S-1-5-21-1115855584-1547457048-4131844348-1016 S-1-5-21-1115855584-1547457048-4131844348-1017 S-1-5-32-545 S-1-5-32-544 S-1-5-32-551 S-1-5-2 S-1-5-11 S-1-5-15 S-1-5-113 S-1-5-5-1-3552819561 S-1-5-64-10 S-1-16-12288] []}
2018/02/13 17:04:49 [E] (entry.go:205) Failed to finalize login: APP_LOGIN_INSUFFICIENT_RIGHTS
2018/02/13 17:05:10 [D] (entry.go:179) connector=2 Form-based AUTH Login: {S-1-5-21-1115855584-1547457048-4131844348-1001 COMPUTER_NAME_REDACTED\***LOCAL_ADMIN_USERNAME_REDACTED***  false [S-1-5-21-1115855584-1547457048-4131844348-513 S-1-1-0 S-1-5-114 S-1-5-21-1115855584-1547457048-4131844348-1016 S-1-5-21-1115855584-1547457048-4131844348-1017 S-1-5-32-544 S-1-5-32-545 S-1-5-2 S-1-5-11 S-1-5-15 S-1-5-113 S-1-5-5-1-3552835667 S-1-5-64-10 S-1-16-12288] []}
2018/02/13 17:05:10 [E] (entry.go:205) Failed to finalize login: APP_LOGIN_INSUFFICIENT_RIGHTS

Acronis Program Manager
Posts: 22
Comments: 3048

Kevin,

There should be additional messages in the log before the actual error which would reveal the root cause. It's hard to advise anything specific without checking the diagnostic information unfortunately. I'd recommended to contact our support team for further assistance.

Thank you.