Skip to main content

Can't restore image

Thread needs solution
Beginner
Posts: 4
Comments: 2

I got an HP gen10 server in and tried to restore an image from bootable pe drive that always worked on Gen9 units and it won't restore.  First, I add the RAID driver since you now need to do this on Gen10, and it sometimes sees the RAID volume and sometimes doesn't - no rhyme or reason to it.  Then, I try to restore the image that's on a usb external drive and it gives me a slow source error.   

I fiddled around and put the usb drive on a network share as that was a supposed workaround I read on one of these forums, but even when it sees the backup it doesn't see the RAID volume, I can never get both to function.   Any help appreciated.

0 Users found this helpful
Support specialist
Posts: 0
Comments: 540

Hello Earl.

"A slow source error" indicates that you have not added drivers for USB disk.

The drivers must be extracted in a folder so that individual files .inf, .sys, .cat etc are present. If the drivers are in a single .exe or .msi file, try launching this file, see if it offers an option to extract rather than install drivers.

Download and unzip drivers from the computer manufacturer's website. You need drivers, that are listed under "Storage", "Chipset", "Disks", "SATA", "AHCI", "RAID", "NVMe", "PCIe", "M.2", "U.2", "USB", "Network", "Ethernet", "Wi-Fi" sections. If you do not need network support, skip "Ethernet", "Network" and "Wi-Fi".

Sometimes computer manufacturers do not provide the drivers in extractable format, or the PC's hardware could have been customized afterwards. In such case you need to figure out the model of the controller that is used to access the disk and find the drivers for it in zip/rar/7z format.

One of the most popular drivers that are needed for a successful internal drive recognition, and that are missing in the default clean WinPE media, are Intel RST drivers.

Download and unzip the latest version of Intel RST drivers that support the hardware where the bootable media will be used. If you are unsure about what model of Intel controller is used, launch Windows Start menu, type cmd, right-click the found result and select "Run as administrator" or "More"-"Run as administrator", then execute the following command:

wmic path win32_pnpentity where "caption like '%Chipset%' OR caption like '%AHCI%' OR caption like '%RAID%' OR caption like '%SATA%'" get caption

Note that the above command should be run on the computer where the bootable media is intended to be used, not where the media builder is running (if these are different computers).

Find the latest version of Intel RST drivers at https://downloadcenter.intel.com/product/55005/Intel-Rapid-Storage-Technology-Intel-RST-

Another method that could make your RAID to be detected from WinPE media is changing your RAID configuration in BIOS from RST to AHCI.