Skip to main content

Performance Problems after Update from 11.7 to 12.5

Thread needs solution
Beginner
Posts: 1
Comments: 1

Hello,

we just performed an Update from Acronis Backup Advanced 11.7 to 12.5. Now we have serious problemes while backing up our systems. Here some examples:

Mailserver (Exchange 2010 / 4TB Data) - Fullbackup with Acronis 11.7 around 12 hours - now with Acronis 12.5 around 39 hours. We use the Agent for Exchange which is installed on our Mailbox-Server

Fileserver (Server 2008 R2 / 5TB Data) - Fullbackup with Acronis 11.7 around 8 hours - now with Acronis 12.5 he is actually running for 42 hours and just got 50%. We use the Agent for VMWare which is installed on the Acronis Management Server and make a Full VM Backup.

While Backup there is nearly no load on the Management Server. Is there anyone having similar Problems or an idea how to resolve this Problem?

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3098

Hi,

The described issues seem to be related to particular environment used, rather than some known issue. Before the release we've tested performance of all Acronis Backup 12.5 components in comparison with v11.7 and there were no such problems discovered.

The issues should be investigated with help from our support team.

The first thing to check is the backup destination, e.g. try backing up to some other location (at least start the backup and check the speed) and see whether performance is different - this would localize the issue.

One more thing to try is to change the Backup format in the Backup Options to version 11 instead of default v12 one. This option can be changed only when creating a new backup plan.

Thank you.

Beginner
Posts: 1
Comments: 3

Hi,

I have updated too from Version 11.7 to 12.5. I have the similar problems with backup up.

In some case the performance are better without compression option. I have created a call, but

the answers are not helpfull for me. We have nothing changed in our network and the performance becomes bad?

No Problem with 12.5.?

If the Problem can not be fixed soon, I must go back to 11.7.

 

Beginner
Posts: 1
Comments: 1

Hi,

meanwhile i could find out that the storage node is responsible for the performace problems. If i change the storage location in the backup plan to a shared folder, the backup runs fast. I created the shared folder on the same Disk like the storage node. Even a complete clean reinstallation of Acronis is not solving the problem.

Frequent Poster
Posts: 2
Comments: 549

Hello,

Could you please clarify what compression options you are using?

I ask because we are using a new algorithm for compression that is much more powerful. The new "normal" setting used by default compresses better than the old "high" setting while using less CPU resources.

However, the new "high" setting is way more resource intensive and will cause your backups to seriously bottleneck if the CPU on the agent can't keep up.

Beginner
Posts: 1
Comments: 3

Hello,

I have now reduced the compression to "Normal". Will see if the performance this night will be ok.

 

Beginner
Posts: 1
Comments: 6

The v12 products have been nothing short of disappointing.  We're long time customers and have nothing but issues all around with v12.

 

  • Issue #1: Cannot backup to local network storage on one of our servers.  Latest version of software (12.5 update 4) still did not resolve despite being told it would help.  Acronis 11.7 was fine.  Can’t use v11 format (that works still) since program reverts to “auto” after each full.
  • Issue #2: Cloud backup migration STILL has not completed.  We ended up backing up a server (300GB) from scratch.  That worked but took about 9 days.  Support has taken forever and our old backups never showed up.  Since Acronis “Fixed this” (for the third time), our backups started from scratch.  Complete waste of time.
  • Issue #3: Network speed to the Acronis v12 backup data center in Ashburn is abysmal @ 3Mbps!  When we run the Acronis Speedtest to Asbhurn, VA it’s still only 8Mbps!  Acronis v11.7 backups to v11 space at a decent rate.  Speedtest to that same region with other providers are returning 82Mbps upload speeds! 

The more I read post, the more I realize Acronis' enterprise products are in a complete nose dive.

Good luck -- we're shopping for new solutions.

Support specialist
Posts: 0
Comments: 338