Skip to main content

"The storage node is busy" during Validation

Thread needs solution
Beginner
Posts: 3
Comments: 5

Hi,

Every day I need to sign in to AMS and press [OK] on clients waiting for 'Storage Node'.

They show up in the list with a [Status] of 'Interaction Required'.

I then need to click each one and press the [OK] button.

They report and error "Error occurred while opening the file. Connection has failed. The storage node is busy.".

=====

Can I:

1. Fix this issue.

2. Automatically 'OK' them maybe with script from the command line or an API.

=====

Thanks

Steve

0 Users found this helpful
Support specialist
Posts: 0
Comments: 343

Hello Steve,

1. In order to help you fix this issue, could you please specify the number of simultaneously running backups (not backup plans, but backups on Agents)? It could be limited in the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\ASN\Configuration\StorageNode

for Acronis Backup 12.5 (the default values)  -> (could be increased up to):

BackupQueueLimit  (50) -> (200)
ClientConnectionLimit  (10) -> (50)

Please consult this KB article on how to increase these values in the registry.

2. Sure. Please follow Settings-> System Settings -> Error handling and check the Do not show messages and dialogs while processing (silent mode) box there.

 

 

Beginner
Posts: 3
Comments: 5

I have 6 plans that are populated by machine name filter.

So thier device counts are 8, 89, 8, 1, 27 and 14.

As you may expect the plan with 89 devices all trying to back up is the worse offender.

I may need to subdivide that into multiples...

I have made you suggested changes to the Registry for now so will see how that goes.

Thanks for the information. I will check back in shortly.

Sorry for the delay, but have been off and working on other things.

Thanks  again.

Steve