Skip to main content

Unable to create backup after successful recovery

Thread needs solution
Beginner
Posts: 7
Comments: 7

Hello,

we are currently doing some tests of Acronis Backup v12.5 in our company before we update/migrate our servers (currently running v 11.5) and we have encountered following problem in our testing environment:

We've created a backup for one of our testing clients (Siemens IPC 647D, Windows 10 Enterprise, hardware RAID 1 of two 500GB HDDs) - that went without any issues.

Then, few days later we recovered this backup (with USB bootable media) to the same PC. Again, no issue with the recovery process whatsoever.
PC boots normally, we are able to logon, RAID is OK, everything looks OK.

But then we tried to run the backup plan (Full backup of entire machine) for this PC again and it failed. Error message was: "None of the items selected for backup were found."  (Error code 70)
In the log I also see "Message: Cannot resolve inclusion rule '[Fixed Volumes]'." and "Message: No volumes have been found while processing the 'Fixed Volumes' template."

So I've tried to create a new backup plan and this time select specific Disks/volumes, but I'm not able to do that. When I go to "Items to back up" it says "Nothing to display". This looks like Acronis is not able to access HDD for some reason.
 

What we did: several reboots; reinstalled the Agent completely (uninstall - restart - install) and made sure that the user account running Acronis Managed Machine Service is Administrator.
Nothing changed on the client side, application server side and storage node side since the last backup for this client was created, so I have no idea why we can't create a backup for this specific PC anymore.

Any ideas what to do?

 

Thank you,
Lukas

0 Users found this helpful
Beginner
Posts: 0
Comments: 5

Hello, Lukas!

I highly recommend you to open support ticket in Acronis Support.

Such behavior seems to be very strange and it needs to be investigated by Experts, QA and Development Teams.

Beginner
Posts: 7
Comments: 7

Hello Daniil,

sorry that I didn't react sooner, I sort of forgot about this forum post and meanwhile solved this problem - we had to add RAID drivers to Acronis USB recovery stick. Then, after the successful recovery we were finally able to create new backups.

Forum Moderator
Posts: 109
Comments: 4065

Brose, thank you for taking the time to share your solution with the community! Glad to know the issue has been resolved