Skip to main content

WARNINGS: It creates an accidentally consistent snapshot of the virtual machine

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hello,

we have the following configuration:
2x DELL R630, VMware ESX 6.7, vCenter
Acronis BAckup 12.5 Advanced is installed on the Win2019DC server.

The problem is that all backups end up with a warning:

Warning
It creates an accidentally consistent snapshot of the virtual machine "PHA01TABRA" because its application-consistent image could not be created.
An error occurred while saving the snapshot: Failed to quit the virtual machine.
An error occurred while taking a snapshot: Failed to quit the virtual machine.

MODULE83
MESSAGEThis is a consistently consistent snapshot of the virtual machine "PHA01TABRA" because its application-consistent image could not be created.
Additional info: ------------------------
Error code: 102
Module: 83
LineInfo: 0xA859DD78CC91E42F
Fields: {"$ module": "esx_srv_vsa64_11010"}
Message: Creates an accidentally consistent snapshot of the virtual machine "PHA01TABRA" because its application-consistent image could not be created.
------------------------
Error code: 296
Module: 83
LineInfo: 0x26EED62D2C141204
Fields: {"$ module": "esx_srv_vsa64_11010"}
Message: Could not create snapshot.
------------------------
Error code: 296
Module: 83
LineInfo: 0xC7610E0A857BEDE2
Fields: {"$ module": "esx_srv_vsa64_11010", "fault": "MethodFault"}
Message: An error occurred while quiescing the virtual machine. See the virtual machine's event log for details.
------------------------
Error code: 296
Module: 83
LineInfo: 0xC7610E0A857BEDE2
Fields: {"$ module": "esx_srv_vsa64_11010", "fault": "ApplicationQuiesceFault"}
Message: An error occurred while saving the snapshot: Failed to quit the virtual machine.
An error occurred while taking a snapshot: Failed to quit the virtual machine.

I tried to create a shadow copy of the volume manually by: https://kb.acronis.com/content/36200. That's a success.

On the server I started https://www.acronis.com/en-us/personal/vss-diagnostic-free-tool/ with this result:

In the appendix I send a log.

Can I ask for help with the solution? Thank you very much.

Best Regards

Jirka

 

0 Users found this helpful
Support specialist
Posts: 0
Comments: 346

Hello Jirka,

welcome to Acronis forums!

We suggest that you try reinstalling or updating your VMware tools to fix the issue. Please follow the instructions in this KB article.