Skip to main content

MAPI/CDO package upgrade is required

Beginner
Posts: 2
Comments: 2

Hi,

I'm frantically trying to install ABR for Exchange on my Server 2008 R2 + Exchange 2010.

I downloaded and installed the ExchangeMapiCdo, but when I run the Acronis setup I'm still getting the error "MAPI/CDO package upgrade is required". Please can someone tell what the fix is? This is very frustrating and I need to get this up and running as soon as I can - everything else is on hold until this is in place and working properly.

Googling around keeps leading me back to this article (but I'm still none the wiser): http://blogs.msdn.com/b/stephen_griffin/archive/2008/06/02/this-just-in…

Would really appreciate any advice/pointers for this problem.

Beginner
Posts: 2
Comments: 2

Top

Followed the relevant steps from this article about BES and that cleared the problem for me: http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&ex…

Beginner
Posts: 1
Comments: 2

Top

[quote=James Maddison]

Followed the relevant steps from this article about BES and that cleared the problem for me: http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&ex…

[/quote]

 

AWESOME THANKS! This worked for me as well.