Skip to main content

Recovered Email Unreadable

Beginner
Posts: 2
Comments: 3

We just finished configuring Acronis Backup Advance 11.7 for Exchange and are doing some test recoveries. We ran a Full backup task which completed successfully. When we ran the recovery on some items in the deleted folder of the mailbox we noticed an issue.

Somehow the recovered item is lost its language encoding. (See the attached screenshots). We have tried recovering the items to a .pst and to the exchange server. Same issue.

We have an open ticket with Acronis but wanted to check if anyone else has run into this issue.

The mailbox was migrated from a database on an Exchange 2003 server to a 2010.

Attachment Size
no_issue.png 246.25 KB
issue.png 247.33 KB
Beginner
Posts: 2
Comments: 3

Top

The orginal email message encoding.
MIME
Provide message body as both Plain text and HTML

Character sets
MIME: Western European (ISO-8859-1)
Non-MIME: Western European (ISO-8859-1)

In the email header
<meta http-equiv="Content-Type" content="text/html; charset="UTF-8">

When the email is recovered with Acronis is when things go sideways.

The MIME type in the header of the emails probably don’t match either the encoding type of the email, or the text of the message that gets added is in a different encoding type, which is making Acronis mess up all of the tags when the email is recovered.

Has anyone seen this before?

 

Beginner
Posts: 2
Comments: 3

Top

The web-based clients convert the text to the Content-Type character set prior to displaying it in the browser. I was able to check this by viewing what Content-Type they were setting in their META tags. It turns OWA is using UTF-8.

This is an internal email from the exhange server to the mailbox. If I view the message Details in OWA there is no Internet Mail Header. If I try to view the source in Outlook 2010 it is grayed out.