Skip to main content

Intermittent error with backing up VM's to External Drive

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi,

I'm intermittently getting an error when backing up my VM's to an external drive. The backup appears to run successfully, and my 1st HyperV host is backed up successfully every time, however the 2nd one seems to fail. The error information is below.

The backup vault is password protected

Command 'Running backup plan 'Cluster - Both Nodes - all VM's to External'' has failed.
Additional info:
--------------------
Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c950f
Fields: $module : mms_vs_37608
Message: Command 'Running backup plan 'Cluster - Both Nodes - all VM's to External'' has failed.
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190dda7
Fields: $module : agent_protection_addon_vs_37608
Message: ProtectCommand: Failed to execute the command.
--------------------
Error code: 11
Module: 373
LineInfo: dfd7515541030d07
Fields: $module : staging_command_addon_vs_37608
Message: Failed to resolve the secondary location. Location: 'arl:/59ECF045-5357-4B05-847E-E5A8912B321E/A79362AC-106F-4974-8817-659378EBC905'; Archive: 'HMP-Appsrv_Archive(1)'.
--------------------
Error code: 202
Module: 161
LineInfo: b320396adfe3b87
Fields: IsReturnCode : 1, $module : disk_bundle_vs_37608
Message: Failed to get backup URIs from archive '\\hmp-pdc01\e$\AcronisBackup\#arl:/59ECF045-5357-4B05-847E-E5A8912B321E/A79362AC-106F-4974-8817-659378EBC905/0041F7E9-5220-41AA-9117-4397D8497BED?archive_name%3dHMP-Appsrv_Archive(1)'.
--------------------
Error code: 36
Module: 64
LineInfo: 97675718d2b52ce2
Fields: path : hilton\administrator, $module : disk_bundle_vs_37608
Message: Failed to set the logon information for the backup location.
--------------------
Error code: 20
Module: 4
LineInfo: bd01591c540a142e
Fields: function : WNetAddConnection3W, $module : disk_bundle_vs_37608
Message: Access to the file is denied.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8e0
Fields: code : 2147944127, $module : disk_bundle_vs_37608
Message: The remote procedure call failed and did not execute
--------------------

Anyone able to shed some light on the cause?

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3120

Hi,

The error indicates that the 2nd location (\\hmp-pdc01\e$\) cound not be opened over network with standard system error. If it fails intermittently then it could be that at the given time the external drive (which I assume is e$) is inaccessible. It can be caused for example by multiple connections opened to this share at the same time. You can try setting a different time for backup of the 2nd host + remember to specify credentials to this share in hostname\username format.

Thank you.
--
Best regards,
Vasily
Acronis Virtualization Program Manager