Skip to main content

Cloud backups used to work, now always fail. Machine is offline to Acronis. Cannot delete the backup jobs locally

Beginner
Posts: 1
Comments: 0

Hi!

I run Acronis True Image Cloud. Cloud backups used to work but now always fail with very nondescript error: 'Request to server failed with status: "Error", and description "Error" '

The offending backup schemes cannot be deleted on my machine.

 

According to the "Devices overview" at https://bc-eu4-baas.acronis.commy computer (Desktop-N7N6BTS) is offline and was last seen Mar 05 2016. 

I checked out the recommended fixes in https://kb.acronis.com/content/57601 (57601: Acronis Backup Cloud/Acronis Backup Service: Machine Is Offline in Backup Management Console)

These are my results:

1. The Managed Machine Service is indeed running

2. The Connection Verification Tool yields the following output:

---begin output -----

msp_port_checker_en-US_x86.exe -u=jrsoderberg@gmail.com -p=XXXXXX
Check for eu4-baas.acronis.com 443 Ok
        212.162.0.53 Ok
Check for eu4-baas.acronis.com 7788 Ok
        212.162.0.53 Ok
Check for eu4-fes-baas.acronis.com 44445 Ok
        212.162.0.50 Ok
Check for bc-eu4-baas.acronis.com 8443 Ok
        212.162.0.53 Ok

-------- end output --------

This looks pretty much Ok to me.

3. Compare registry keys "MMSCurrentMachineID" and "InstanceID" with cloud values.

I only find the "MMSCurrentMachineID"-key. There is no "InstanceID"-key

The value for the "MMSCurrentMachineID"-key does match the GUID in the URL.

4. Use SQL to check the uplink configuration

The SQL query output is as follows:

sqlite> select * from BusinessObjects where value='Msp::Agent::Dto::Configuration';
Error: no such table: BusinessObjects

Sooo... no useful results :(

Thx in advance for new hints !

/RS

 

 

 

 

 

 

Forum Star
Posts: 57
Comments: 2180

Top

Hello Richard,

Please contact our support team, so that we can start investigation. For all Cloud related issues it's always better to raise a support ticket.

Thank you,