Skip to main content

Problem with BSOD witn VM recoverd with Acronis Cloud

Thread needs solution
Beginner
Posts: 8
Comments: 13

Hi i took a back up a Server  Windows 2008 r2 SBS with acronis cloud to a network share (NAS), everything works fine, i recovered to another metal machine and works fine!

I tryied to recovered as VM in hyper-V in windows 2012 standard server. I've setup all agents and everything works fine in whole proccess. The problem is that i got BSOD in startup with message " error status 0xc0000001 Please shutdown this system and reboot into Directory services restore mode. "

I wend there and when the start proccess finished and the got log-in screen, my mouse is freezed.

I noticed that the Hyper-V runs from the network-share and not from local disk, also i noticed that because the restore proccess took few minutes something was not good, i thought that will transfer whole machine localy,  and in hyper-v console in the selected VM i saw that in SourceBackupLocation is =\\naas\backup.

So i've recovered a second machine with windows 7 as VM and works fine! But it is very slow because is getting data from network again.

So i have 2 Questions finally, one why im geeting  BSOD in win2008, and another why getting the data in real time from network share and not from C:. And what i have to do to recover the VM whole to C:\ localy.

-----------------------------------------

Update for the 2nd question, i solved i did run as VM and not restore.

Question 1 about BSOD after recover a machine with domain controler still in que.

0 Users found this helpful
Forum Moderator
Posts: 122
Comments: 4642

#1

Hello Stilianos,

I've replied here https://forum.acronis.com/comment/479380#comment-479380