Skip to main content

Slow performance

Beginner
Posts: 1
Comments: 5

Hello.

im currently testing backup to cloud and the performance is pretty slow.
we are backing up to bc-eu4-cloud.acronis.com and i can see this is in frankfurt

i can pretty much saturate our 100MB circuit to a test site in Frankfurt.
 

However i cant seem to get more than 30mb to your servers.
was a little concered to see the number of people complaining about the slow speeds.

 

Attachment Size
speedtest.jpg 41.06 KB
Beginner
Posts: 1
Comments: 5

Top

after my first server seeded i tested a download of a file.
getting a very very poor 1.3MB/s from my 100mb pipe.
Downloading form one of the Nix mirrors and i can see 12MB/s all day long.

Attachment Size
348710-127867.jpg 43.54 KB
Beginner
Posts: 0
Comments: 24

Top

Hi Colin,

Could you try this https://cloud-wr-eu2.acronis.com/speedtest/ and share results?
This is a speedtest utility located in this datacenter.

Regards,
Vladimir

Beginner
Posts: 1
Comments: 5

Top

attatched.

85Mbps down
98Mbps up

13ms Latency
1ms Jitter

 

Attachment Size
349066-127963.png 98.43 KB
Beginner
Posts: 0
Comments: 24

Top

Support Team will contact you soon to help with solving the issue.

Regards,
Vladimir

Beginner
Posts: 1
Comments: 5

Top

When ?
i posted this a week ago.

 

Forum Star
Posts: 62
Comments: 2377

Top

Hello Colin

Thank you for your posting! Unfortunately we haven't found your contact details in our system. Could you please share the following details in PM:

  • your phone number
  • e-mail address
  • serial number from the product in question

I will forward this information directly to our support team, so that we can reach out to you and open a support ticket.

Please also understand that forum is a community effort based on users helping each other. Acronis only moderates the forum and does not have a commitment for answering all questions posted on the forum.  If you are looking for certified Acronis Technical Support you should submit a case by going to http://www.acronis.com/support/ and clicking on Contact Support.  

Thank you,

Beginner
Posts: 1
Comments: 5

Top

While this may be a forum, that is no excuse for poor support.
and for the record i did exactly what you said in the first instace and the only form of support open to me is via this forum.

as i say in my first post im testing this solution, hence i dont have a SN, hence only forum support.
but hey if you dont want me to use the product i can always look elsewhere.

Maybe my time hasnt been wasted as other potential customers can see this post and not waste thier own time on your product.

Beginner
Posts: 0
Comments: 24

Top

Hello Colin,

Sorry for misunderstanding. I really appriciate that you selected our soluiton and spend your time on testing it. We want to help you with the issue.
To investigate the issue Acronis support team need your contact info. 

Could you please provide the requested info using "Send PM" button?

Here is the required information:

  • your phone number
  • e-mail address
  • serial number from the product in question

Regards,
Vladimir

Beginner
Posts: 1
Comments: 5

Top

[quote=VM]

Hello Colin,

Sorry for misunderstanding. I really appriciate that you selected our soluiton and spend your time on testing it. We want to help you with the issue.
To investigate the issue Acronis support team need your contact info. 

Could you please provide the requested info using "Send PM" button?

Here is the required information:

  • your phone number
  • e-mail address
  • serial number from the product in question

Regards,
Vladimir

[/quote]

Vladmir...
as i already said twice now...
i dont have a SN.

 

Forum Star
Posts: 62
Comments: 2377

Top

Hello Colin,

I've sent you a private message with further details. I’ll make sure that we get this situation fixed for you.