Skip to main content

Trouble to restore from Cloud with Recovery Media

Beginner
Posts: 1
Comments: 1

Hey Guys,

I'm facing a problem when i try to restore my whole disc from cloud backup.

It's a test license.

I'm booting the recovery media cd. Then i choose the Backup in the cloud. It takes also very long till the backup content is loaded.

Then I tick all checkboxes and click okay. When he now tries to get the information in Recovery-Target Section, it takes very very long or is not ending.

It's loading about 3 hours now and no response. Without that loaded information I can't restore.

The first restore i made with truecrypt, did not have this problems. But TrueCrypt doesn't work properly ;-). So I tried it without TrueCrypt now.

I'm in contact with the support team. If they find a solution, i will post it here.

Forum Star
Posts: 62
Comments: 2377

Top

Hello Benedikt,

Thank you for your posting! Could you please share the results of investigation, were we able to help you?
 

Beginner
Posts: 1
Comments: 1

Top

Hello,

I've fixed this error with the Acronis Support.

I've got a new Recovery Image version which works fine and fast. Just the download of <10 GB with 300Mbit takes over hours.

Seems like the cloud is not very fast. Additionally to the cloud backup, i will backup on an external hard drive now.

Thanks for the great support!

Forum Star
Posts: 62
Comments: 2377

Top

Hello Benedikt,

Thank you for update! I'm happy to hear that the issue has been resolved and you had a good experience with our support.