Skip to main content

Is Exchange Server 2019 CU1 supported by Acronis Agent for Exch. 12.5.12960 ?

Thread needs solution
Beginner
Posts: 1
Comments: 1

I get the following error:

Backup ist fehlgeschlagen

Cannot collect the metadata of Microsoft Exchange Server. Microsoft Exchange Server is not installed or has an unsupported version. Applikations-Backup ist für Microsoft Exchange Server 2007 (oder höher) verfügbar.

Fehlercode: 143
Modul: 91
Zeileninfo: 0x9CA236D7861B06B8
Felder: {"$module":"arx_agent_fork_vsa64_12960"}
Nachricht: Cannot collect the metadata of Microsoft Exchange Server. Microsoft Exchange Server is not installed or has an unsupported version. Applikations-Backup ist für Microsoft Exchange Server 2007 (oder höher) verfügbar.

0 Users found this helpful
Beginner
Posts: 1
Comments: 1

#1

Fehlercode 0x01350016+0x01350016+0x00A100FC+0x01490003+0x00010424+0x01350016+0x01350016+0x005B008F

Forum Moderator
Posts: 123
Comments: 4713

#2

Hello Patrick,

welcome to Acronis forums! 

Currently, only the following Exchange versions are supported in Acronis Cyber Cloud products:

Microsoft Exchange Server 2016 – all editions. 
Microsoft Exchange Server 2013 – all editions, Cumulative Update 1 (CU1) and later. 
Microsoft Exchange Server 2010 – all editions, all service packs. Recovery of mailboxes and mailbox items is supported starting with Service Pack 1 (SP1). 
Microsoft Exchange Server 2007 – all editions, all service packs. Recovery of mailboxes and mailbox items is not supported. 

https://www.acronis.com/support/documentation/BackupService/index.html#33049.html 

Clustered SQL and Exchange support (Exchange 2019) is planned to be implemented in version 8.0 (Acronis Cyber Cloud 7.9 is the current one). Internal ID for reference is ABR-186816.