Skip to main content

ABR 11

Thread needs solution
Beginner
Posts: 1
Comments: 3

I am getting the following error, please see copy below. We have a test machine to install ABR 11. When attempting to create and run a backup job, the job fails and we get an error. Does anyone have any thoughts?

TOL: Failed to execute the command. The 'Backing up' command backs up the specified data to the specified location.
Additional info:
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb819606
Fields: TraceLevel : 1, $module : C:\Program Files\Acronis\BackupAndRecoveryConsole\BackupPlansTasks.dll
Message: TOL: Failed to execute the command. The 'Backing up' command backs up the specified data to the specified location.
--------------------
Error code: 32834
Module: 114
LineInfo: c35c04057128fd60
Fields:
Message: Virtual machine backup has failed.
--------------------
Error code: 32853
Module: 114
LineInfo: c35c04057128fd95
Fields:
Message: Not all virtual machines have been backed up.
--------------------
Error code: 32852
Module: 114
LineInfo: c35c04057128fdda
Fields:
Message: Failed to back up virtual machine 'Jlink'.
--------------------
Error code: 32786
Module: 114
LineInfo: 28314c961de7d1db
Fields:
Message: Failed to prepare for backing up.
--------------------
Error code: 32850
Module: 114
LineInfo: 7d0f647ae0a6c456
Fields:
Message: There is no license required to perform the operation with 'Jlink'.
--------------------
Error code: 32821
Module: 114
LineInfo: 7d0f647ae0a6c53e
Fields:
Message: Cannot find an Acronis Backup & Recovery 11 edition that provides the following functionality: 'FEATURE_ABR_VIRTUAL_AGENT_ESX'.
--------------------

0 Users found this helpful
Beginner
Posts: 1
Comments: 3

Thanks

Forum Star
Posts: 27
Comments: 1940

...that provides the following functionality: 'FEATURE_ABR_VIRTUAL_AGENT_ESX'. Is there Virtual Edition license to perform agentless backup of VMs by ESX agent from host ?

Beginner
Posts: 2
Comments: 5

I have the exact same issue. I have the license on the license server available but not used.

8th day ... no backups.

Beginner
Posts: 0
Comments: 1

Failed to back up virtual machine 'DCC'.
Additional info:
--------------------
Error code: 32852
Module: 114
LineInfo: c35c04057128fdda
Fields:
Message: Failed to back up virtual machine 'DCC'.
--------------------
Error code: 32786
Module: 114
LineInfo: 28314c961de7d1df
Fields:
Message: Failed to prepare for backing up.
--------------------
Error code: 3
Module: 329
LineInfo: 1cd98aae889424f9
Fields:
Message: Backup has failed.

Command 'Backing up' has failed.
Additional info:
--------------------
Error code: 3
Module: 309
LineInfo: 4a8728dc8a1c94f8
Fields:
Message: Command 'Backing up' has failed.
--------------------
Error code: 32834
Module: 114
LineInfo: c35c04057128fd60
Fields:
Message: Virtual machine backup has failed.
--------------------
Error code: 32853
Module: 114
LineInfo: c35c04057128fd95
Fields:
Message: Not all virtual machines have been backed up.
--------------------
Error code: 32852
Module: 114
LineInfo: c35c04057128fdda
Fields:
Message: Failed to back up virtual machine 'DCC'.
--------------------
Error code: 32786
Module: 114
LineInfo: 28314c961de7d1df
Fields:
Message: Failed to prepare for backing up.
--------------------
Error code: 3
Module: 329
LineInfo: 1cd98aae889424f9
Fields:
Message: Backup has failed.
--------------------
--------------------

Beginner
Posts: 2
Comments: 11

I have faced with the same issue. I could not find the solution

Forum Star
Posts: 24
Comments: 3268

Hi all,

Thank you for the info provided.

Unfortunately these logs still doesn't point us onto the exact cause of the problem. Could you please connect to the virtual appliance, then gather System Information and send it to us? 

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you.

Beginner
Posts: 1
Comments: 3

Good morning,

I am having the same issue with a VM Backup failing instantly, even though the replication cleanup process works properly.
When researching the issue I saw a Knowledge Base article that asked about a shadow service running within VM Tools. I found the service was not enabled, installed it and restarted the server. My first test backup always runs but each backup after the initial success fails
instantly.

Per your request above, please find attached the System Information that you requested for further analysis.

Attachment Size
87507-98872.txt 11.37 KB
Beginner
Posts: 1
Comments: 3

Here is the email containing the log for the failed backup job

1 Information 1/3/12 3:00:03 PM Command 'Backing up' is running.
2 Information 1/3/12 3:00:10 PM Backing up VM 'vm://host-29/4237457b-d171-45c0-f26f-7977ee9b65f8?type%3dvmwesx'.
3 Error 1/3/12 3:02:50 PM Failed to perform the requested operation.
Additional info:
--------------------
Error code: 13
Module: 149
LineInfo: d1ab7fa1e56ec76e
Fields:
Message: Failed to perform the requested operation.
--------------------
Error code: 103
Module: 83
LineInfo: a859dd78cc91dd6c
Fields:
Message: Failed to open the virtual machine ([FC2012-G] rispweb/rispweb.vmx).
--------------------
Error code: 64
Module: 83
LineInfo: c7610e0a857bedc1
Fields:
Message: Awaiting task 'CreateSnapshot' has failed. Reason: Operation timed out..
--------------------
4 Error 1/3/12 3:02:51 PM Failed to back up virtual machine 'rispweb'.
Additional info:
--------------------
Error code: 32852
Module: 114
LineInfo: c35c04057128fdda
Fields:
Message: Failed to back up virtual machine 'rispweb'.
--------------------
Error code: 32786
Module: 114
LineInfo: 28314c961de7d1df
Fields:
Message: Failed to prepare for backing up.
--------------------
Error code: 3
Module: 329
LineInfo: 1cd98aae889424f9
Fields:
Message: Backup has failed.
--------------------
5 Error 1/3/12 3:02:51 PM Command 'Backing up' has failed.
Additional info:
--------------------
Error code: 3
Module: 309
LineInfo: 4a8728dc8a1c94f8
Fields:
Message: Command 'Backing up' has failed.
--------------------
Error code: 32834
Module: 114
LineInfo: c35c04057128fd60
Fields:
Message: Virtual machine backup has failed.
--------------------
Error code: 32853
Module: 114
LineInfo: c35c04057128fd95
Fields:
Message: Not all virtual machines have been backed up.
--------------------
Error code: 32852
Module: 114
LineInfo: c35c04057128fdda
Fields:
Message: Failed to back up virtual machine 'rispweb'.
--------------------
Error code: 32786
Module: 114
LineInfo: 28314c961de7d1df
Fields:
Message: Failed to prepare for backing up.
--------------------
Error code: 3
Module: 329
LineInfo: 1cd98aae889424f9
Fields:
Message: Backup has failed.
--------------------
Task 'Full backup' has failed on machine '128.128.10.10-VA-DDD8'.

Beginner
Posts: 1
Comments: 1

Hi everyone,
I've got exactly the same problem...
Well my workaround was to first stop all Acronis services then delete that folder C:\ProgramData\Acronis.
Then restart the server or start the services.
After everything got restarted reinsert your license key to your license server.
Start Acronis 11 an recreate your jobs.
Greetings
Jacques

Beginner
Posts: 1
Comments: 4

+1

For the past 9 days we haven't been able to backup and Acronis support has COMPLETELY IGNORED OUR TICKET (number 01460050) which has been open for more than a week now.

We have 4 licenses for the Virtual Server edition. I've input the correct serial keys into those 4 servers, yet 3 of them are failing with the same "no license" error. Re-entering the license has no effect.

I've bumped the ticket TWICE in the past week, and still ZERO response. This is the absolute worst support department I've ever seen. It's the complete absense of ANY suport response.

We paid $6,000 for these licenses just 2 months ago, and we CAN'T EVEN USE THE PRODUCT WE BOUGHT!!!

Forum Member
Posts: 11
Comments: 88

You're lucky yet.

I wasted "only" 2000€, my tickets are going since September now and still no solution. In fact, the solutions proposed by support resulted in data loss (all backups are unavailable now, storage is down and support won't answer).

I guess everybody is hoping the next update might fix it and tickets are delayed until it is released - but that's just speculation.

I don't know how the legal situation is in the US - but I'll contact my reseller soon to get a solution. Acronis is completely unreachable by clients (i tried!).

Beginner
Posts: 1
Comments: 4

After 9 days of waiting with absolutely NO resopnse to my ticket, I phoned in. The (very English-challenged) support tech said to reinstall the licensing service and that would fix it.

It didn't. Next, I uninstalled the license service and took the extra step of deleting the LicenseServer directory, rebooted, then re-installed the lincense service. Still didn't work.

So I decided to try the Repair option (one of the options in the installer file). Out of 3 machines failing with the "no license" error, I was able to get 1 of them working again with the Repair option. It took several minutes to run, during which I had to use Task Manager several times to kill certain services that the repair tool complained were running, and kept coming back to life. (arsm.exe, TrayMonitor.exe, TimounterMonitor.exe) After the repair, a reboot was required.

I finally got a reply to my ticket (on day 10, after my phone call yesterday) telling me, "We recently launched a new version of our Enterprise product and the interest has been overwhelming leading to the delay."

So if you take that explanation at face value, when Acronis launches a new product, we can expect support to take 1.5 weeks to reply to tickets marked as "High Severity".

The worst part is, one of the servers that is still not working needs to have a VM restored from backup-- but we can't do that because even the restore feature is throwing the "no license" error. So we are in SERIOUS trouble right now.

Forum Star
Posts: 88
Comments: 4769

Hello rebus and Heiko,

Thank you very much for your feedback. We really appreciate it and we are terribly sorry for the delay.

I updated informed our Management of the situation and we will definitely improve our response time.

In case you need additional help, please contact me directly.

Thank you.

Beginner
Posts: 1
Comments: 20

Anton wrote:

I updated informed our Management of the situation and we will definitely improve our response time.

Would be too nice to be true, and if you speak anyway with your management, tell them they should also improve the quality management before launching a new version and definitly hire more coders as soon as possible to fix all this incredible bugs! Damn, it's a business application for business critical processes we bought for many thousand $, not just a home-user application!

Forum Member
Posts: 11
Comments: 88

Anton wrote:

Hello rebus and Heiko,

Thank you very much for your feedback. We really appreciate it and we are terribly sorry for the delay.

I updated informed our Management of the situation and we will definitely improve our response time.

I heard that joke about 10 times since September and it wasn't even funny the first time.

Beginner
Posts: 2
Comments: 10

Does anybody here know the names of reliable alternatives for Acronis Backup & Restore Advanced Workstation?

Forum Member
Posts: 11
Comments: 88

Well, based on featureset, ABR is pretty much leading the pack.

If you can cut down your feature needs to a more basic set, you might want to google for Paragon, Drive Snapshot, EaseUS, Macrium, DriveImageXML ... it goes on. Mind that some of those software products won't manage your partitions and boot blocks and for some you'll have to tinker to get a rescue environment (via BartPE or a more recent PE tool). You'll have to test - but you should test and eval anyways :)

Regular Poster
Posts: 30
Comments: 113

Symantec BackupExec perhaps.

Beginner
Posts: 1
Comments: 4

Update-- after launching the installer and going through the whole "Repair" process again, then rebooting, backups are working again.

However, email notifications are not. I entered the correct info, the TEST email came through, but emails from the scheduled jobs on one of the servers are not being generated when backup jobs run. We run an in-house Exchange server, and can completely rule out mail filtering (in case anyone was going to suggest that).

I'm also going to hold off judgment on whether the Repair option actually fixed this or not. The servers backed up OK for the first month (well, other than the random failures that we have another ticket open for) before suddenly failing with a "no license" error. So this could all play out again in 3 weeks if not actually fixed.

We are stunned at the poor reliability of the Acronis products, and the horrible support response. Products costing THIS MUCH money should install and run like a Cadillac. Instead we have had nothing but problems and I've opened several support tickets in the past few weeks for serious issues, not just little bugs.

Forum Star
Posts: 27
Comments: 1940

If you edited the backup plan to add email notification option, if won't work. http://forum.acronis.com/forum/26922

Forum Member
Posts: 8
Comments: 21

User banned for 2 weeks for violation of Forum Terms of Use

  • Keep you posts to Acronis related discussions. E.g. no discount links for competitors of Acronis.

See the list of banned users in this thread.

Regular Poster
Posts: 30
Comments: 113

<deleted> cannot backup to tape directly - so that would not be a solution for those who want (or need) this feature.