Skip to main content

Acronis Backup 11.5 - Backup doesn't work

Thread needs solution
Beginner
Posts: 8
Comments: 6

Hello,

I've got a Backup running at a customer of mine which is causing me some headaches.

The Server is a Windows Small Business Server 2011 Standard and this is the error log I get:

 

Failed to execute the command.
Additional info: 
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de98
Fields:  $module : agent_protection_addon_vs_50214
Message: Failed to execute the command.
--------------------
Error code: 2
Module: 329
LineInfo: 8edc81ea38faba0a
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_50214
Message: Step 'Backup' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb819666
Fields:  TraceLevel : 1, $module : gtob_backup_command_addon_vs_50214
Message: TOL: Failed to execute the command. The 'Backing up' command backs up the specified data to the specified location.
--------------------
Error code: 207
Module: 161
LineInfo: b320396adfe3bf3
Fields:  IsReturnCode : 1, $module : disk_bundle_vs_50214
Message: Failed to create an archive in location 'arl:/52F94A19-65E6-44AF-B23D-EA249D659E0D/6E388BA7-ECA7-476D-9349-F3D4C0863874'.
--------------------
Error code: 26
Module: 161
LineInfo: a0f87a51d6f9ce82
Fields:  $module : disk_bundle_vs_50214
Message: Failed to save the archive metainfo. You either do not have write access to the folder or it is unavailable at the moment.
--------------------

0 Users found this helpful
Forum Moderator
Posts: 147
Comments: 5449

#1

Hello Julian,

could you please tell us more about the backup storage

- is it a centralized managed or unmanaged vault?
- if you are backing up to a share, then what for the share is it and where it resides? 
- does the user account executing the backup task actually has rights to access the backup location? 

Beginner
Posts: 8
Comments: 6

#2

Hello Ekaterina,

- the backup is not managed via a node system. Therefore is the vault centralized unmanaged.

- the backup is saved onto an external HDD. I'm not backing up onto a share.

- As the backup location is just an external HDD. I don't think there are any issues with the user account executing the backup.

Forum Moderator
Posts: 147
Comments: 5449

#3

Thank you for sharing more details! First of all, I'd still double-check privileges of the accounts specified to run the backup plan and Acronis Managed Machine service 

Acronis Managed Machine Service user should be assigned these privileges:

  1. Included in the Backup Operators and Administrators groups. On a Domain Controller, the user must be included in the group Domain Admins.
     
  2. Granted the Full Control permission on the folder %PROGRAMDATA%\Acronis (in Windows XP and Server 2003, %ALLUSERSPROFILE%\Application Data\Acronis) and on its subfolders.
     
  3. Granted the Full Control permission on certain registry keys in the following key: HKEY_LOCAL_MACHINE\SOFTWARE\Acronis.
     
  4. Assigned these user rights:
    • Log on as a service
    • Adjust memory quotas for a process
    • Replace a process level token
    • Modify firmware environment values

Lastly, try to re-create the backup plan and test backup, might be some glitch with the existing plan..

Beginner
Posts: 8
Comments: 6

#4

Hello Ekaterina,

Thanks for the reply!

I'm not sure which account you are referring to. Therefore I applied all the mentioned points for the acronis and the admin user.

Furthermore, I analyzed the issue with the backup some more. Acronis shows very slow write speeds of 2-3 MB/s. I also tried a couple of other backup alternatives: Windows-Server-Backup and Disk2vhd. Those alternatives seem to have the same issue. I tested some other HDD's (same issue with different disks) and checked for some driver issues (there aren't any). Maybe there is an issue with the VSS-service or the service for the creation of shadow copies?

I'll check the Backups the next days since I applied all the changes you posted.

Forum Moderator
Posts: 147
Comments: 5449

#5
Julian Bründl wrote:

Maybe there is an issue with the VSS-service or the service for the creation of shadow copies?

We have a free tool for VSS diagnostic, Acronis VSS Doctor. The tool helps to diagnose and fix the most common problems with VSS. Otherwise, the detailed VSS troubleshooting guidance is available in https://kb.acronis.com/content/36200