Skip to main content

Acronis Backup 11.5 Failed to Recover

Thread needs solution
Beginner
Posts: 2
Comments: 2

I use Acronis Backup 11.5 to backup every day by running schedule task. All backups are stored on another host without any problem. Recently, the backups are not able to recover, and have given below error. I already re-enter the credential, but still received the same error even though able to create backup successfully. Please advise if there are any other possible reasons that may cause this error!

-------------------------------------------

Code: 589,936(0x00090070)
LineInfo: 0xD6E6B1A4069CA4D3;

Module: mms_vs_43994
Message: Failed to run the task: An error occurred while trying to run the task.

Code: 593,150(0x00090CFE)
LineInfo: 0x9E5D09F7DA87D0C;

Module: mms_vs_43994
Message: Logging on with the specified credentials is impossible, probably because the account does not exist or the password is invalid.

Manual search in Acronis Knowledge Base is available at: 
http://kb.acronis.com/errorcode/
Event code: 0x00090070+0x00090CFE

------------------------------------------------

Attachment Size
acronis1_reviesed.jpg 1.61 MB
0 Users found this helpful
Forum Moderator
Posts: 242
Comments: 7045

Hi!

Thank you for your posting! Have you tried adding the credentials of a domain administrator? I'd also check, if recovery from the Archive view works.