Skip to main content

Acronis Backup Advanced 11.7 Error messages

Thread needs solution
Beginner
Posts: 1
Comments: 2

My backup runs every day and produces a backup on my NAS (which I have tested and it works) but does not seem to remove the old back ups and generates the following string or error messages.

Failed to execute the command.
Additional info:
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de97
Fields: $module : agent_protection_addon_vs_44411
Message: Failed to execute the command.
--------------------
Error code: 2
Module: 329
LineInfo: 8edc81ea38faba0a
Fields: TraceLevel : 1, $module : gtob_backup_command_addon_vs_44411
Message: Step 'Post-backup replication/cleanup' has failed.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields: TraceLevel : 1, $module : staging_command_addon_vs_44411
Message: TOL: Failed to execute the command. The 'Replication' command initiates backup replication.
--------------------
Error code: 11
Module: 373
LineInfo: dfd7515541030d07
Fields: $module : staging_command_addon_vs_44411
Message: Failed to resolve the secondary location. Location: 'arl:/1063B36D-24A8-4419-99FB-429D96F8ACDE/E950E1BD-D642-4825-BA00-306BD7602C7D'; Archive: 'NASFull2'.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields: TraceLevel : 1, $module : staging_command_addon_vs_44411
Message: TOL: Failed to execute the command. This command resolves the secondary location for the backup replication.
--------------------
Error code: 203
Module: 161
LineInfo: b320396adfe40a2
Fields: IsReturnCode : 1, $module : disk_bundle_vs_44411
Message: Failed to get information about the backups.
--------------------
Error code: 507
Module: 64
LineInfo: a1d3981537c687d9
Fields: id : NASFull2_2016_08_09_09_42_11_897D.TIB, $module : disk_bundle_vs_44411
Message: Failed to open the backup archive by the ID.
--------------------
Error code: 620
Module: 64
LineInfo: 6a1198d1b8be2c1d
Fields: $module : disk_bundle_vs_44411
Message: Archive data is invalid.
--------------------
Error code: 1
Module: 64
LineInfo: 98130db273d2480
Fields: $module : disk_bundle_vs_44411
Message: The archive is invalid or its type is unsupported.
--------------------

****************************

When I start the Simple validation task it runs without error but if I choose Replication/cleanup (1st location)'

I get the following message

 

Task 'Replication/cleanup (1st location)' has failed on machine 'server.domain.be'.

And the following errors which are pretty much the same as the ones above

--------------------
Log Entry Details
--------------------
Type:         Error
Date and time: 2/09/2016 10:38:37
Backup plan: FullNAS2SJB
Task:         Replication/cleanup (1st location)
Code:         20.250.685(0x135003D)
Module:       309
Owner:       administrator@domain
Message:    
  Command 'Running backup plan 'FullNAS2SJB'' has failed.
Additional info:
--------------------
Error code: 61
Module: 309
LineInfo: 4a8728dc8a1c9510
Fields: $module : mms_vs_44411
Message: Command 'Running backup plan 'FullNAS2SJB'' has failed.
--------------------
Error code: 41
Module: 307
LineInfo: e6792a5ee190de97
Fields: $module : agent_protection_addon_vs_44411
Message: Failed to execute the command.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields: TraceLevel : 1, $module : staging_command_addon_vs_44411
Message: TOL: Failed to execute the command. The 'Replication' command initiates backup replication.
--------------------
Error code: 11
Module: 373
LineInfo: dfd7515541030d07
Fields: $module : staging_command_addon_vs_44411
Message: Failed to resolve the secondary location. Location: 'arl:/1063B36D-24A8-4419-99FB-429D96F8ACDE/E950E1BD-D642-4825-BA00-306BD7602C7D'; Archive: 'NASFull2'.
--------------------
Error code: 22
Module: 309
LineInfo: 8d165e86fb8195f7
Fields: TraceLevel : 1, $module : staging_command_addon_vs_44411
Message: TOL: Failed to execute the command. This command resolves the secondary location for the backup replication.
--------------------
Error code: 203
Module: 161
LineInfo: b320396adfe40a2
Fields: IsReturnCode : 1, $module : disk_bundle_vs_44411
Message: Failed to get information about the backups.
--------------------
Error code: 507
Module: 64
LineInfo: a1d3981537c687d9
Fields: id : NASFull2_2016_08_09_09_42_11_897D.TIB, $module : disk_bundle_vs_44411
Message: Failed to open the backup archive by the ID.
--------------------
Error code: 620
Module: 64
LineInfo: 6a1198d1b8be2c1d
Fields: $module : disk_bundle_vs_44411
Message: Archive data is invalid.
--------------------
Error code: 1
Module: 64
LineInfo: 98130db273d2480
Fields: $module : disk_bundle_vs_44411
Message: The archive is invalid or its type is unsupported.
--------------------
Acronis Knowledge Base: http://kb.acronis.com/errorcode/

Event code: 0x0135003D+0x01330029+0x01350016+0x0175000B+0x01350016+0x00A100CB+0x004001FB+0x0040026C+0x00400001

0 Users found this helpful
Frequent Poster
Posts: 2
Comments: 549

Hello Brecht,

Does this archive file exist in your location?

NASFull2_2016_08_09_09_42_11_897D.TIB

If this is an unmanaged or personal vault type and the file does not exist, please click the refresh button from the vault view (this will rescan the existing archives and sync the meta-data).

Beginner
Posts: 1
Comments: 2

Hi Igor

Refreshing in the vault view seems to have resolved the  'Replication/cleanup (1st location)' error message.

I'm running the back up again to see if the whole thing is resolved... though taht will take a couple of hours, I'll let you know what the result was in the morning.

Thanks for your help

Beginner
Posts: 1
Comments: 2

Hi Igor

That seems to have completly sorted the problem out.

Thanks a lot for your help :)