Skip to main content

Acronis not seeing SSD on recovery

Beginner
Posts: 2
Comments: 2

I just made a successful backup of a Dell XPS 13 laptop I have.  I can browse the image and see everything it.  Now I'm trying to restore it back and when I go to choose a destination, it's not seeing the drive listed.  I've tried volume and disk restore options and neither can see the destination drive.

I don't understand how it sees it when I back it up, but not when I try to restore it. The computer boots up fine so I know there's no actual issue with the laptop itself. This happens with Linux or PE boot disks.

Any help would be greatly appreciated.

Beginner
Posts: 2
Comments: 2

Top

I figured out part of the problem. The image I uploaded was from an XPS 13 with a SATA SSD.  The one I tried to download it to is an XPS 13 with a PCIE SSD.  

Any idea how I can get it to recognize the PCIE SSD?  Seems to work fine with the SATA version.

Forum Star
Posts: 62
Comments: 2377

Top

Hello Rob

Thank you for your posting! Take a look at the following comment about Dell setting the controller mode to RAID by default. This could be exactly your issue and solution would be adding necesarry controller drivers to a WinPE-media or disabling RAID mode prior booting the machine into Acronis environment.