Skip to main content

Error Code : 7

Thread needs solution
LST
Beginner
Posts: 1
Comments: 1

Hi,

Im running "Acronis Backup & Recovery 10 Server for Windows" on Windows Server 2008.
I get a file i/o error when starting an incremental backup job. I'm trying to backup files located on another computer (Windows XP machine). The files are locates on a shared disks, and the disk is mapped as a network drive on the server machine.
The disk is mapped as the "Y" drive, I managed to create a backup job succesfully and it shows me the number of files and folders on the network drive before I save the backup job.
But when I run the job, it gives me an error (see below) with detail \\?\Y:\Download. Where is "\\?\" coming from ? I suppose it should be the machine name on which the shared disk is located, but I mapped the disk as a local drive ?
I also tried specifying the path "\\Machine Name\Shared Drive\..." but the backup job won't accept this as a valid path ?

Someone has an idea what the problem is ?

Thanks

****************************************************************
Acronis error message
****************************************************************
Log Entry Detail
Type: Error
Date and time: 13/01/2010 23:11:41
Backup plan: DLW Clients Backup
Task: Incremental backup
Code: 262.151(0x40007)
Module: 4
Owner: Acronis Agent User 2
Message:
File I/O error.
Additional info:
--------------------
Error code: 7
Module: 4
LineInfo: f35f747b3b21fb0f
Fields: function : FindFirstFileW, filename : \\?\Y:\Download, $module : C:\Program Files\Acronis\BackupAndRecovery\mms.exe
Message: File I/O error.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8b9
Fields: code : 2147942403
Message: The system cannot find the path specified
****************************************************************

0 Users found this helpful
Forum Hero
Posts: 613
Comments: 8747

I think ABR10 prefers UNC names rather than mapped drives, but I could be thinking about a totally different piece of software I used to support.

Forum Star
Posts: 24
Comments: 3268

Hello LST and bodgy!

Thank you for reporting about the issue and for valuable comments!

As bodgy already mentioned, you need to specify the full UNC path to the drive, using the ip address of the machine, so it should look like

\\[ip address]\[shared folder name]

I would appreciate if you could kindly try this solution - it should resolve the issue you are experiencing.

Should the issue persist, please provide us with the following infromation: 

  1. Acronis Info from the source machine
  2. Wireshark logs of the operation

Contact us with the information collected, it will help us to identify the reason of the problem and provide you with the solution for your particular case.

I would appreciate if you could kindly keep us updated regarding the issue. Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you!