Skip to main content

Error occurred while reading the file

Thread needs solution
Beginner
Posts: 8
Comments: 12

Hi Everyone,

We are using Acronis 10 to run daily incremental backups of a Win 2008 32 bit server. (Not R2). The version of Acronis we are running is 10.0.13762.

No matter what we do we can't seem to make the Incrememtnal job run without the following error:

"Error occurred while reading the file. Insufficient system resources exist to complete the requested service"

It ran and created the original file for the Incremental job successfully, but every subsequent job fails the the above error. I have deleted and re-created the job in case the job itself was corrupted.

I have checked that the original incremental file is not corrupt and it all looks fine. I can open it and restore files from it with no issue.

Here is the email failed report content:

17 Information 17/12/2013 9:53:04 AM Error occurred while reading the file.
Additional info:
--------------------
Error code: 1
Module: 4
LineInfo: 7ceb2cdc9fb12027
Fields: function : ReadFile
Message: Error occurred while reading the file.
--------------------
Error code: 65520
Module: 0
LineInfo: bd28fdbd64edb8bc
Fields: code : 2147943850
Message: Insufficient system resources exist to complete the requested service

What can I do to rectify this issue?

Thanks

0 Users found this helpful
Forum Star
Posts: 0
Comments: 1378

Where the backup is stored? On a network shared folder?

Beginner
Posts: 8
Comments: 12

Fedor Larin wrote:

Where the backup is stored? On a network shared folder?

Hi Fedor,

It is stored on a Western Digital NAS.

Thanks

Forum Star
Posts: 0
Comments: 1378

There were several cases like this reported for version 11.5 - where creation of incremental backup failed if backup is stored on a network share. There was no definite solution, but if you can create a full backup from scratch with a new backup plan, can you try using splitting option to limit the size of each .tib file below, say, 4 Gb, and check if it makes a difference?

Beginner
Posts: 8
Comments: 12

Hi Fedor,

The initial image is only 900MB, so no need to split. What I can't understand is why the initial image was created with no issue, but the subsequent backups won't even run because it throws that error straight up.

So essentially I have nowhere to go from here?

Thanks

Forum Star
Posts: 0
Comments: 1378

One of cases with 11.5 was similar - full of ~100 GB was created successfully, but "Insufficient system resources" was thrown during creation of the incremental when the full was being read (somewhere in the middle of it).
You can also check these articles from MS
http://support.microsoft.com/kb/312362
http://support.microsoft.com//kb/285089

Beginner
Posts: 8
Comments: 12

Hi Fedor,

Both those MS articles were for Win Server 2003. We are using Win 2008. I think my only option is to uninstall this version of Acronis and try an older version and see if that helps.

I'll get back to you with the results.

Thanks

Beginner
Posts: 1
Comments: 1

I am experiencing the same issue except my volume is large (900GB+)

Have also tried the various suggestions from KB articles etc.

MY forum post:
http://forum.acronis.com/forum/55779

Beginner
Posts: 8
Comments: 12

Are you running Kaspersky as your AV on the server? If so, uninstall it and download the latest version for you server and re-install. That rectified our issue.

Hope that helps in some way...

Beginner
Posts: 0
Comments: 1

Got the same issue resolved by using Unlocker on the folder with the tib files (on our NAS device). Found out that some of the files were locked by the explorer.exe process after recovering some files from the backup the day before. Unlocked them and the error's gone.