Skip to main content

I can't connect management console

Thread needs solution
Beginner
Posts: 1
Comments: 0

I have a small collection of PCs running Win 7 Ultimate and Acronis B&R 10 Workstation.  All are working fine, except one. From the only system running the Management Console, I can open a session to Manage a Remote Machine to all PCs, except this particular system.

I've de-installed/reinstalled Acronis on this PC from CD locally and remote installation from the Management Console.  The process works smoothly, including registering the PC in Physical Machines and grabbing the license.  

I can ping the PC.  I've made sure that the Managed Machine Service is running under the same user ID & password as all lthe other systems.  

Following other suggestions, TCP ports 25001 & 9876 are open & File & Printer Sharing enabled in the firewall.  I've even temporarily disabled the firewall and the problem persists, so I doubt it has anything to do with the firewall.

I don't know if this has anything to do with the problem, but in Event Viewer / Administrative Events there's an SQLBrowser warning that says "The configuration of the AdminConnection\TCP in the SQL instance ACRONIS is not valid."

Anybody have any ideas?

Thanks

0 Users found this helpful
Forum Moderator
Posts: 123
Comments: 4713

#1
sofar awayi wrote:
I can open a session to Manage a Remote Machine to all PCs, except this particular system.

Hi! Do you get any error messages when connecting to the remote PC? Could you please share them here (better the whole text of the message)