Skip to main content

Install Error 06442537

Thread needs solution
Beginner
Posts: 3
Comments: 7

While installing Acronis Backup & Recovery 10 we get a Error 06442537 on several machines. Other machines installed identically have no problems.
 

The Acronis version is v.10.0.11105 english

The operating system is Windows 2003 SP2 R2 completely patched in a W2k3-Domain

Code: 06442537
Line tag: 0x9f2b3becl6879affbl
Message: Installation error.

Suberror
Code: 01603
Line tag: 0xbd28fdbdl64edb8b9l
Message: Fatal error during installation

in the Log there is following entry:
 

1: MSIGEN:MsiManagedMachineServicePrepn: SetupClientCertificatesCleanup failed with err 1603 

0 Users found this helpful
Forum Star
Posts: 17
Comments: 2991

#1

Hello Oliver,

Thank you for using [[http://www.acronis.com/enterprise/ | Acronis Corporate Products]]

To find the exact reason of the issue we need the entire msi log file. Could you please attach the file to your next post?

Thank you.

Beginner
Posts: 3
Comments: 7

#2

Hello Oleg,

I've tried the installation on another machine with the same Error.
I attached the zipped logfile.
I replaced the domainname and the accountnames with
XXX_DELETED_XXX for security reasons.

Thanks in advance.

Oliver

Forum Star
Posts: 17
Comments: 2991

#3

Hello Oliver,

Thank you for the provided information.

It looks like some traces prevent the program from the installation. Please do the following to install the program:

1) Please delete the following value in the register (Start -> Run -> regedit):

HKLM\Acronis\Encryption\Server\UseCertificate

2) Please remove the file located at C:\Program Files\Common Files\Acronis\Agent\certificate.pem.

3) Please check if undesired Acronis services are present at the system (Start -> Run -> services.msc). If you see Acronis service, please delete it manually using sc delete command (Start -> Run -> cmd).

Type sc delete and the service you want to remove (you should specify the service by the service name), for example, if you want to delete Acronis remote Agent, you should type:

sc delete AcronisAgent

After that try to install the program again.

Thank you.

Beginner
Posts: 3
Comments: 7

#4

Hello Oleg,

thank you for the fast response.

The entire Regkey HKLM\Acronis has been deleted.
The complete Folders C:\Program Files\Common Files\Acronis and C:\Program Files\Acronis also have been deleted.
Two remaining Acronis Services also have been deleted using the SC command.
But the Error is still the same.
I've added the new log, but for me it seems as it's the same as before.

Greetings
Oliver

Beginner
Posts: 0
Comments: 5

#5

Oliver - did you get anywhere with this issue. I have the same install errors and have tried deleting all the files and registry settings I can find listed in the forum without success.

Cheers

Steve

Beginner
Posts: 0
Comments: 2

#6

I have the same problem.

Any solution?

Beginner
Posts: 0
Comments: 2

#7

I have the same problem.

Any solution?

Beginner
Posts: 0
Comments: 4

#8

Try to extract the agent msi file and install it separately, worked for me with this error.

Beginner
Posts: 3
Comments: 7

#9

Hello,

we also tried it using the msi-package instead of the exe-installer.
Meanwhile we solved our problem by installing a new clean machine and installed Backup & Recovery as first package after OS-installation.

Greetings
Oliver

Forum Star
Posts: 17
Comments: 2991

#10

Hello all,

Thank you for using [[http://www.acronis.com/enterprise/ | Acronis Corporate Products]]

We have released a new build of Acronis Backup & Recovery 10.0 (build #11133).  Please download and install the latest build. You can learn more on how to download the latest build here.

See if the issue remains.

Thank you.

Beginner
Posts: 3
Comments: 7

#11

Hello,

as we have a few remaining servers with the same old problem, I've tried to install the new build 11113 on two of them.
But the error still remains.

Greetings
Oliver

Forum Star
Posts: 17
Comments: 2991

#12

Hello all,

Thank you for using [[http://www.acronis.com/enterprise/ | Acronis Corporate Products]]

I can find the exact reason of the issue after analyzing the MSI log file, the screen shot of the error message or the error code doesn't allow to investigate it.

Oliver,

According to the latest log file the installation of the Acronis timounter module has failed. This should be fixed in the following way:

- launch the installation package and select to extract the files
- extract the Agent component (Agent for Windows) to a temporary folder: C:\Acronis\
- then go to Start -> Run -> cmd -> and execute the command:

msiexec.exe /i C:\Acronis\AcronisAgentWindows.msi DRIVERS_LOG=1 /l*v C:\Acronis\install.log

If by any chance the installation fails again, please pick up the created C:\Acronis\install.log file.

Thank you.

Beginner
Posts: 0
Comments: 1

#13

Hi all,

we see similar problem on w2k server SP4.

uninstall and repair is not possible any more.

any idea? attached is a repair log.

kind regards,
mike

Beginner
Posts: 0
Comments: 5

#14

I had a similar issue a few weeks back and resolved it - it was in forum job # 3689
My issue was resolved when I set the Acronis VSS Provider service to Manual (was disabled)

Steve

Beginner
Posts: 0
Comments: 1

#15

I had the same problem.

Then I tried installing for "only current account" and all works fine.

I don't know exactly why this happens, but give it a try...

Beginner
Posts: 3
Comments: 7

#16

Hello,

due to a large Rollout and other projects I had no time for this server during the last weeks.
We upgraded a few server to the new build 11345 during the last days.
Thereby I also tried a new install on the server mentioned above.
Unfortunately the error still remains.
I tried to install as you described in #12
The logfile is attached.

Greetings
Oliver

Attachment Size
13257-86497.txt 1.42 MB
Beginner
Posts: 3
Comments: 3

#17

Hello,

i have tried to install "Backup & Recovery 10 Workstation Build #11345"

Following error occured:

Code: 06442537
Line-Tag: 0x9f2b3becl6879b1a5l
Meldung: Installationsfehler

Suberror
Code: 01603
Line-Tag: 0xbd28fdbdl64edb8bcl
Meldung: Schwerwiegender Fehler bei der Installation

...
"Acronis & Recovery 10 Tray Monitor".

This error raises during installing
"Acronis & Recovery 10 Universal Restore" -> here comes the error!

Somebody know the solution for this problem?

Forum Star
Posts: 17
Comments: 2991

#18

Hello all,

Thank you for posting your questions, I will be happy to help.

Michael,

The program has failed to find the licenses in Acronis License Server. Please make sure that the current version requires Acronis License Server. For example, if you use the trial version of the program, Acronis License Server of Acronis Backup & Recovery 10 does not accept trial license keys. When installing a trial version, do not specify Acronis License Server - put in trial licenses during the installation instead. 

Acronis License Server of Acronis Backup & Recovery 10 also does not accept licenses for standalone editions.

Oliver,

This is a rare Windows based issue. During the installation, Acronis product uses a Microsoft Visual Basic script to register the Acronis VSS. There is an issue with this Microsoft Cscript, which returns the wrong return value resulting in a roll back.

Please make sure that you are using the latest build of the program #11345. Please log in to your account on our web site to download the installation file. You can learn more on how to download the latest build in this article

With this build you can install the Acronis Agent ignoring the Cscript error by issuing the following command:

msiexec.exe /i [PATH]AcronisAgentWindows.msi IGNORE_VSS_REGISTRATION_ERRORS=1

where [PATH] is the path to where you have the AcronisAgentWindows.msi file.

For example,

msiexec.exe /i C:\AcronisAgentWindows.msi IGNORE_VSS_REGISTRATION_ERRORS=1

Volker,

Could you please provide us with the .msi log file of the failed operation? This file is availbale at the bottom of the program window after the installation failure. This information will help me to investigate the issue thoroughly and provide you with a possible solution.

Steve and Pippo,

Thank you for sharing the experience. 

Please let us know the results, we should be sure that the program runs flawless for you. If the provided information is not clear or if you have any other question do not hesitate to post them and we will be glad to answer.

Thank you.

Beginner
Posts: 3
Comments: 7

#19

Hello,

thank you Oleg, with the parameter IGNORE_VSS_REGISTRATION_ERRORS=1 the installation was successful.

Greetings
Oliver

Beginner
Posts: 0
Comments: 2

#20

I am having the same error. I am trying the "IGNORE_VSS_REGISTRATION_ERRORS=1" option right now.

Beginner
Posts: 0
Comments: 2

#21

It installed.... Now lets see if everything works 100%.

Beginner
Posts: 0
Comments: 4

#22

I had the same problem.I set up on virtual machine as windows 2003.I am using trial licence.Please help me.

Regards.

Beginner
Posts: 0
Comments: 4

#23

I had the same problem.I set up on virtual machine as windows 2003.I am using trial licence.Please help me.

Regards.

Beginner
Posts: 0
Comments: 4

#24

I had the same problem.I set up on virtual machine as windows 2003.I am using trial licence.Please help me.

Regards.

Forum Star
Posts: 17
Comments: 2991

#25

Hello all,

Thank you for posting.
Oliver and Matt,
Thank you for the feedback, I am really glad to hear that you were able to install the software.
Özgür,
According to the log file, the reason is related to SQL database. Did you use Microsoft SQL Server 2005 Express  that comes with the installation package or did you use SQL Server previously installed on the computer?
If you used SQL Server that comes with the program, please update your operating system, install all Service Packs and updates available for now.
If you already have SQL server on your computer and you are trying to use it for Acronis Management Server functionality, the most probable reason is lack of permissions in getting the access to the database. The easiest way is to install Microsoft SQL Server 2005 Express that comes with the installation package and  Acronis Management Server onto another computer.
Please let us know the results, we should be sure that the program runs flawlessly. If the provided information is not clear or if you have any other question do not hesitate to post them and we will be glad to answer.
Thank you.
Beginner
Posts: 0
Comments: 4

#26

I set up my windows server and made all updates.I am trying install only acronis recovery management server.But after sql server installation acronis server management server couldn't install.I want to use Microsoft SQL Server 2005 Express that comes with the installation package.My machine hasn't got any sql version yet, until installing acronis.

Attachment Size
23535-87955.zip 101.48 KB
Forum Star
Posts: 17
Comments: 2991

#27

Hello Özgür,

Thank you for your response.

Please manually create an account of a local or domain user —for example: .\LocalUser or DomainName\DomainUser and install Acronis Management Server specifying the newly created user account during the installation.

Make sure that the new user has the appropriate permissions.  

If the installation still fails, contact Acronis Customer Central. To get the access to Live chat service or e-mail support one should go to this page, under Contact us click on the Start here button, select Have questions. From the pop up select Technical issue with product. Select Trial Version selection \Select product from drop down box.  Choose Live chat or Submit a request via web form

Please do not hesitate to ask additional questions if the provided information is not clear or you need a further assistance. 
Thank you.
Beginner
Posts: 0
Comments: 4

#28

I cannot install acronis 10.0 backup and recovery advanced workstation in my window xp machine, there is an error installing the management console. It always have the erro 06442537 . I had attached the log file for your investigation.

Beginner
Posts: 0
Comments: 4

#29

I cannot install acronis 10.0 backup and recovery advanced workstation in my window xp machine, there is an error installing the management console. It always have the erro 06442537 . I had attached the log file for your investigation.

Beginner
Posts: 0
Comments: 4

#30

I cannot install acronis 10.0 backup and recovery advanced workstation in my window xp machine, there is an error installing the management console. It always have the erro 06442537 . I had attached the log file for your investigation.

Forum Star
Posts: 17
Comments: 2991

#31

Hello Stephen,

Thank you for the provided information.

According to the log file, Microsoft SQL Server doesn't exist or access is denied.  Do you use Microsoft SQL Server that comes with the installation package or do you use Microsoft SQL Server previously installed on your machine?

We are looking forward to hearing back from you at your earliest convenience. If the provided information is not clear or if you have any other questions do not hesitate to post them and we will be glad to answer.

Thank you.

Beginner
Posts: 0
Comments: 4

#32

Hello Oleg,
Thanks for your prompt reply, in my computer i had installed microsoft sql server under odbc for my sap application. Is is the problem that i cannot install acronis backup and recovery software in my computer.

Forum Star
Posts: 17
Comments: 2991

#33

Hello Stephen,

Thank you for your response.

The fastest way is to install Acronis Management Server to another computer, if this is possible. Your SAB application shouldn't cause the issue, Microsoft SQL Server should be installed as a separate instance and they shouldn't influence the functionality of each other. Nevertheless, if you have this possibility, please do it and see if the issue remains.

Otherwise, please collect the below information:

1) Please create step-by-step screen shots on how you manage your installation (untill you hit the proceed (or install) button).

If you are not familiar with making screen shots, please read the below step-by-step instructions.
- Get to the window which you want to make a screen shot of;
- Hit the (Alt+)PrintScreen button on your keyboard;
- Run Paint usually available in Start\Programs\Accessories or another graphics application;
- Choose Paste command in Edit menu;
- Save the result picture in JPEG format being preferable.
2) - Open Start\Programs\Accessories\System Tools\System Information;
- Choose the "Save" option in the "File" menu (or "Action" menu under Windows 2000), enter the "File name" and set the field "Save as type" to "System Information File (*.NFO)";
Have these files at hand and  contact our Live chat service. To get the access to Live chat service one should go to this page, under Contact us click on the Start here button, select Have questions. From the pop up select Technical issue with product. Select Trial Version selection \Select product from drop down box.  Choose Live chat.
Our operators will do their best to help you.
Also you can send me a Private Message with the reference to this thread. Don't forget to attach the files. 

We are looking forward to hearing back from you at your earliest convenience. If the provided information is not clear or if you have any other questions do not hesitate to post them and we will be glad to answer.

Thank you.

Beginner
Posts: 1
Comments: 13

#34

I have same problem build 11345 ABR 10

I was able to resolve by doing this by doing msiexec.exe /i [PATH]AcronisAgentWindows.msi IGNORE_VSS_REGISTRATION_ERRORS=1

So why does the latest build not have the fix built in for this ?

I spent at least an hour searching the support forum found this fix and it worked
Wanted to confirm if issue was going to be addressed and tried to use on line chat

Not happy at all with support, used the online chat and all they do is copy and paste from the support forum

I have read about a lot of issues with people having problems with support.

I am having second thoughts about using this product. If we run in to a problem on prodcution servers it needs to be resolved quickly

Forum Star
Posts: 17
Comments: 2991

#35

Hello data center,

Thank you for sharing your experience. 
I carefully viewed the history of your Live chat conversation. Please accept our apologies for the inconvenience caused by our agent, we will do our best to improve the situation. I will send the transcript to the appropriate manager, he will take the necessary measures. 
The issue is Windows-related, it was caused by Microsoft Cscript which returns the wrong return value resulting in a roll back. The issue has been addressed in build #11345, in the previous builds you were unable to apply the mentioned command. 
And to avoid the possible misunderstanding, all solutions for troubleshooting the installation issues should be applied in accordance with the information available in .msi log files.
Please see this article for more information. 
 
If the provided information is not clear or if you have any other questions do not hesitate to post them and we will be glad to answer.
Thank you.
Beginner
Posts: 0
Comments: 3

#36

issue is still there with build 11639.

was having the same issue, also something about timecount.
tried to clean uninstall all (using acronis utilty)
no help.

the management service just wouldnt install, until i extracted the file and did the install manually.

problem happend on
2 x windows 7 64 bit pro
1 x windows xp.

weird that all updates on acronis are a pain.
it's like, if you got it installed, don't ever touch it.

and attention: all settings were lost using the uninstall utility. have to recreate all.

well at least it seems it worked now, anyway. since i have acronis i am having issues once I touch anything.

Beginner
Posts: 0
Comments: 1

#37

Hello,

I was having the below issues trying all recommended fixes from Acronis Tech Support, including reading this and other similar posts on this forum.

For me, somehow, the Workstation service was not installed which meant my Client for Microsoft Networks was not enabled in the network bindings.

After adding/enabling Client For Microsoft Networks on my network adapter the installation went smooth. Please see the attached images for the errors I was receiving.

-Cathy Peck

Attachment Size
38448-90937.JPG 44.46 KB
38448-90940.JPG 37.67 KB
Forum Star
Posts: 88
Comments: 4769

#38

Hello Cathy,

Thank you very much for your post. I will do my best to assist you.

I am happy that the installation issue was resolved although at the moment is difficult to say what caused it without additional logs.

If you continue to experience the same problem, an installation log together with an AcronisInfo report will greatly help us in resolving it.

Please let me know if you have additional questions.

Thank you.

Forum Member
Posts: 9
Comments: 23

#39
Patrick Neuner wrote:

issue is still there with build 11639.

was having the same issue, also something about timecount.
tried to clean uninstall all (using acronis utilty)
no help.

the management service just wouldnt install, until i extracted the file and did the install manually.

problem happend on
2 x windows 7 64 bit pro
1 x windows xp.

weird that all updates on acronis are a pain.
it's like, if you got it installed, don't ever touch it.

and attention: all settings were lost using the uninstall utility. have to recreate all.

well at least it seems it worked now, anyway. since i have acronis i am having issues once I touch anything.

and the frustration go on and on and on again .......

the most frustrating part is that if upgrading fails, neither reinstalling previous version works.... same error! ( while installing previous version months ago worked without troubles) .

the update 12457 installed well on only 1 machines of 3 of mine.

Beginner
Posts: 0
Comments: 1

#40

Installing ADM 1.0.566 failed to install on a WinXP System with the same error. Now I found the hint with "installing it for current user only" - it worked! Now it runs fine on my old IBM laptop with winXP. Thank you very much!!