Skip to main content

Mouse and Keyboard Unresponsive After Loading ABR11 Bootloader From USB

Beginner
Posts: 1
Comments: 1

Steps to Rerecreate the issue:

1. Power on PC.
2. Hit F12 to go into boot menu.
3. Select USB option under the legacy menu.
4. See 1st Acronis splash screen.
5. Plug in WD My Passport USB External Drive (Optional stepd; doesn't appear to affect end result).
6. Click to run Acronis.
7. Boot loader loads Linux varient.
8. Get to Acronis program.
9. Notice that mouse and keyboard are unresponsive.

The mouse and keyboard work during BIOS prompt and up to the point of clicking to load Acronis. Once the boot loader finishes, mouse and keyboard no longer respond. I am using the legacy boot option. I have attempted to use mouse keys; however, the keyboard is also unresponsive. I do not have a PS2 keyboard or mouse sitting around. I have also tried loading on drivers into the bootable USB, but that doesn't seem to make any different either. I have tried on two different desktops, and Acronis works once and then will not work on any subsequent tries. I have tried both USB 2.0 and USB 3.0 ports; no difference. I have also tried using a Samsung flash drive instead of the WD HDD; same result.

The goal of this is to use Acronis as a computer imaging software.

Details:

Desktop: Dell Optiplex 7040
Motherboard chipset: Q170
Dell Optical Mouse: 9RRC7 or XN966 (Basic 3 button PnP mouse)
Dell Keyboard: KB212 (Basic PnP Keyboard)
WD HDD: WDBGPU0010BBK (1TB HDD with one 32GB FAT32 partition and the rest as an NTFS partition)
SS SSD: MUF-64BC/AM (64GB flash drive formatted to for a single 32GB FAT32 partition)
Acronis Version: 11.0.17440 (no updates available)

 

Thanks in advance.

Forum Star
Posts: 38
Comments: 1961

Top

Hello Joel,

Welcome to Acronis user forums! I'd suggest taking a look at the following instructions on how to solve the issue:

Thank you, 

Forum Member
Posts: 7
Comments: 32

Top

General observation: A very similar problem occured when installing Windows 10 on certain new chipsets like on a HP 640 workstation.

You start install from a CD and whe the first install screen appears - suddenly the mouse and keyboard are dead.

The solution was to recreate a CD with additional drivers inserted inthe wim file.

It is somehow connected to USB 3 support.

Beginner
Posts: 1
Comments: 1

Top

Thank you both for your responses. I did all the HID troubleshooting steps, except use the WinPE option as I do not have an ISO image at this point in time. I found a different software to clone/image machines, as I can no longer afford the time to troubleshoot why Acronis doesn't support USB3.