Skip to main content

Alle BootIsos enden in einem Blank Screen recover nicht möglich

Thread needs solution
Beginner
Posts: 1
Comments: 1

Hallo, bin etwas am verzweifeln die ganzen BootIso welche mit dem MediaBuilder erstellt wurden enden auf dem Server mit einem Blankscreen somit kein Recover des ESXi möglich.
 Einsatz Vmprotect 9 last Build Iso wurden an dem Server erstellt.

Wer kann mir hier mit einem Tip helfen oder hatte ähnliche Probleme??

Gruß DH

 

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3742

Hi,

On some modern UEFI based system there is a special version of Acronis Backup for VMware bootable media required. This media has to be x64 Linux kernel based and we are creating it on demand. I've sent you a forum private message with the link to custom .iso which should help.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager

Beginner
Posts: 1
Comments: 1

Hi Vasily

Thanks for  the iso files but also not working. With this files the Server goes seconds befor switch to recover screen on reboot.
 

Regards Dirk

Acronis Program Manager
Posts: 22
Comments: 3742

Hi Dirk,

In this case please contact our support team for assistance. Looks like there are some additional specifics of this system which prevents our bootable media from working properly on it. Please remember to provide the hardware specs of your affected system when submitting the support request.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager