Skip to main content

Backup fails on one vm after ESXi host upgrade to v6.5.0, Acronis Backup for VMware Agent (build 9.2.10571)

Beginner
Posts: 1
Comments: 3

Recently upgraded our ESXi host to v6.5.0. One out of nine vm's backups fail. Any help would be much appreciated.

 

The operation 'Backing up' has failed.
Additional info: 
--------------------
Error code: 26
Module: 100
LineInfo: 48afbd3608a410ca
Fields: 
Message: The operation 'Backing up' has failed.
--------------------
Error code: 1080
Module: 1
LineInfo: 145a191bfe9050d1
Fields: 
Message: Failed to execute the operation.
--------------------
Error code: 1005
Module: 1
LineInfo: bb03ce40e9a37eea
Fields: 
Message: Cannot find any disk or volumes to back up. The operation has been terminated.
--------------------

Failed to get access to hard disk '[Local RAID5] hawkeye.lan - Labtech/hawkeye.lan - Labtech.vmdk'.
Additional info: 
--------------------
Error code: 23
Module: 83
LineInfo: c61573f663f5da1f
Fields: 
Message: Failed to get access to hard disk '[Local RAID5] hawkeye.lan - Labtech/hawkeye.lan - Labtech.vmdk'.
--------------------
Error code: 94
Module: 83
LineInfo: c61573f663f5d931
Fields: 
Message: Failed to open raw hard disk data file '[Local RAID5] hawkeye.lan - Labtech/hawkeye.lan - Labtech.vmdk'.
--------------------
Error code: 208
Module: 83
LineInfo: c61573f663f5d785
Fields: code : 14009
Message: VMware_VDDK: The server refused connection

Forum Star
Posts: 22
Comments: 2643

Top

Hi,

The problem could be related to specifics of configuration of the problematic VM or the configuration of the backup agent which you use, e.g. Appliance or Windows Agent. To properly investigate the issue we'll need to check the VDDK logs reported by VMware when the mentioned disk is opened through VMware vStorage API. These logs are included into debug logs which can be enabled as described in this KB article.

Thank you.

In reply to by Vasily Semyonov

Beginner
Posts: 1
Comments: 3

Top

Hi Vasily,
Thank you for your response. Here is the log information.

Thank you,