Skip to main content

Backup Filled

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi,
We are having problems with Vmprotect in our vmware environment. The setup has worked for a few months now without problems but a few weeks ago o just started failing. The error as i can see it is that the disk is full. Well its not.

Failed to perform the operation with archive . Error: 'Disk is full.'

Error code: 4
Module: 4
LineInfo: 1f40bc5f43e9ae30
Fields:
Message: The disk is full.

I tried to delete some recoverypoints But the same problem.

regardless

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3098

Hi,

There can be one of 2 reasons: 1) the archive has grown too large, so that there is no space in the backup location 2) the space on the appliance local disks got filled with some data, so that these disks are full. In 2nd case you can try cleaning up the appliance as described in solution section of https://kb.acronis.com/content/32819 article or contact our support team for assistance with this task.

Thank you.
--
Best regards,
Vasily
Acronis Virtualization Program Manager