Skip to main content

Dual destinaton: This is not the last volume of the backup archive.

Beginner
Posts: 2
Comments: 4

I have just reinstalled a QNAP NAS used for dual destination backup for Acronis.
Before reinstallation I disabled dual destination in the backup jobs.

I copied the .TIB files from the primary backup destination (also a QNAP NAS) to the dual destination box.

Then I reenabled dual destination in the backup jobs, and pointed the destination to the copied .TIB files, but when I try to run the job I get this error message:

The operation has failed.
Additional info: 
--------------------
Error code: 26
Module: 100
LineInfo: 48afbd3608a410ca
Fields: 
Message: The operation has failed.
--------------------
Error code: 1080
Module: 1
LineInfo: e1f642d4fc709790
Fields: 
Message: Failed to replicate slices.
--------------------
Error code: 706
Module: 64
LineInfo: d143f4885f91ef31
Fields: 
Message: Failed to replicate backup.
--------------------
Error code: 4
Module: 64
LineInfo: 3f26773fab7bd98f
Fields: path : avfs:/smb?//dfnassat/VMBackup01/
Message: Failed to open the archive for appending changes.
--------------------
Error code: 18
Module: 4
LineInfo: 2ec441f255ed364b
Fields: 
Message: This is not the last volume of the backup archive.
--------------------

Is there no way of "seeding" the dual destination?

Do I have to start over with a fresh dual destination backup file?

This QNAP is now placed offsite and a full backup replication (8 to 10TB) to this site will take month!!!

TIA,
Kristian,
conXO

Forum Star
Posts: 22
Comments: 2643

Top

Hi Kristian,

The error may be given if the backup files in the 2nd location (used for dual destination) mismatch the original ones, or if there are some inconsistencies in the archives naming.

>>> I copied the .TIB files from the primary backup destination (also a QNAP NAS) to the dual destination box.

This may also be the problem since 2nd destination is not simply copying the files, but instead parses through the contents of the backups in the 1st location and copies only the changes between 1st and 2nd archives, so physically the files are different.

The proper way to "pre-seed" backups would be to set the 2nd destination to some location in your primary office (with high speed bandwidth available), for example some USB drive. After that move this USB drive to offsite and copy the files from it to the QNAP device. Next you should edit the backup plan and point 2nd location to QNAP (to offsite). In other words the main idea is to copy the files which were produced by 2nd destination option rather than copying the original backup files.

Thank you.

Beginner
Posts: 2
Comments: 4

Top

Thanks Vasily,

After 2 weeks of silence here(!) I filed a support ticket [03066756] and I was able to solve the problem.

Don't fully know what solved it, but disabling SMB to make sure NFS was used and retrying the copy jobs finally got me there.

Thanks
Kristian,
conXO