Skip to main content

ESXi Configuration Backup is failing

Beginner
Posts: 3
Comments: 1

I'm running ESXi version 6.0.0 (3620759) and have been able to backup the ESXi configurations without a problem. After the last routine ESXi patch update, I'm getting the following error messages everytime I try to backup the ESXi configuration:

Task 'Backup of VM1' failed: 'The backup operation has failed on ESXi host 'vm1.domain.com'.
Additional info: 
--------------------
Error code: 13
Module: 458
LineInfo: 60d54fe10d95ecf8
Fields: $module : C:\Program Files (x86)\Acronis\vmProtect\Windows Agent\vmms.exe
Message: The backup operation has failed on ESXi host 'vm1.domain.com'.
--------------------
Error code: 9
Module: 458
LineInfo: 268dac6975739eb0
Fields: 
Message: Failed to connect to ESXi server 'vm1.domain.com' using SSH.
--------------------'.

I have checked to make sure that SSH, ESXi Shell and Direct Console UI is enabled on the host VMware server. I have also made sure the server is not in lockdown mode. I can successfully ssh (connect and authenticate) to the VMware server from the server Acronis is running on. I have also recreated the backup task (which is passing ssh authentication just fine). I have even rebooted the VMware server and the server Acronis is running on, but that made no difference.

At this point I'm out of ideas.

Btw, Acronis backup for VMware is running version 9.2 (10535) on Windows 2012 R2.

Any help would be appreciated.

 

Thanks

JB

 

 

Forum Star
Posts: 22
Comments: 2533

Top

Hi Jorg,

We are investigating similar issue with another customer who reported the same behavior. Looks like there were some changes made with this new vSphere update which breaks SSH connection. Please contact our support team in order to be updated on the status of our investigation.

(Internal bug id for reference: ABR-102035)

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager

Beginner
Posts: 0
Comments: 5

Top

We are also facing this exact issue after the latest updates, and are hoping you can resolve it soon. I have opened a ticket so that you may get back to us when it is resolved. Thank you.

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

We were able to reproduce the problem in our QA lab and it turns out that the fix might be complicated since VMware in vSphere 6.0 Update 2 has updated the OpenSSH version (see link) and this has broken SSH connection performed by Acronis Backup for VMware while it worked on previous vSphere updates. Quote:

------

Update to the OpenSSH version
The OpenSSH version is updated to 7.1p1.

------

We will continue working on this problem but most likely the fix will be included only into upcoming Acronis Backup 12 version which we are launching as Beta next week.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager

Beginner
Posts: 0
Comments: 5

Top

Hello Vasily,

I was hoping you could also include this fix in a small update similar to your recent February patch to the software, since we likely cannot run Beta software in production.

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

I'm going to discuss this issue with our project managers to see when/if we can add/backport the fix for the current version of Acronis Backup for VMware and will update the thread basing on the results. Probably it will be a custom hotfix build provided on demand instead of official public update, but I can't say anything more definite right now.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

In our further investigation of the issue we found that the problem is not present in the new version of Acronis Backup, i.e. v12 which is in Beta stage right now and accessible from www.acronis.com/en-us/promo/acronis-backup-12-beta/ . This version will be a successor of Acronis Backup for VMware and all existing Acronis Backup for VMware users with active maintenance contract will be eligible for free upgrade to this version. It is planned to be publicly released in the end of June - beginning of July.

Besides the above we have decided to publish an official update for Acronis Backup for VMware (current version) with the fix included for those who cannot upgrade for any reason. However this will happen only after the release of Acronis Backup 12.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager

Beginner
Posts: 0
Comments: 6

Top

Do you have an official release date yet?  For either Acronis Backup v12 or the patch for Vmprotect? 

Thank You!

Josh

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

Acronis Backup 12 is pending to be publicly released by the end of this month (i.e. July), however we are also going to address the problem described in this thread in Acronis Backup for VMware (former vmProtect) product. This should happen slightly later - approximately in August.

Thank you.

Beginner
Posts: 0
Comments: 6

Top

Thank You for the update!

Beginner
Posts: 2
Comments: 5

Top

Same issue here.

Any news about the releasing of a patch ?

thanks for feedback

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

We have just created a new build of Acronis Backup for VMware where this problem is addressed. This build is currently passing our QA team (the amount of changes is pretty large) and approximately starting from the next week our support team will be sending links to customers who reported the issue.

Please contact our support team to get notified when the build is available.

Since this build addresses only the specific issue described in this thread, the only way to get it would be from our support team in the nearest time, i.e. until we decide to publish an official update for Acronis Backup for VMware (it may take a while - no ETA yet).

Thank you.

Beginner
Posts: 0
Comments: 5

Top

Where and when should we contact support? We are interested in this build.

Beginner
Posts: 1
Comments: 2

Top

Hi,
we also have running a couple of ESXi version 6.0.0 (3620759) and Acronis Appliance
Acronis Backup for VMware Agent (Build 9.2.10571).
The same issue here. No ESX-ConfigurationBackup works.

We are also interested in this build.

Thank you.
Richard

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

There are multiple support options available (LiveChat, E-mail, phone, etc.). Please see http://www.acronis.com/en-us/support/ . Remember to log under your Acronis account in order to see all available options.

P.S. The build number where the fix is included is 10593+

Thank you.

Beginner
Posts: 0
Comments: 2

Top

Hi,

How to get build 10593+ ?

Japanese support team is poor response.

 

Forum Star
Posts: 22
Comments: 2533

Top

Hi JapaneseUser,

I will send you a private message - we need to find out what happened with your support request. Please check https://forum.acronis.com/messages in a few minutes.

Thank you.

Beginner
Posts: 0
Comments: 2

Top

Hi,

I received private message.

Thank you, Quick and best response.

Beginner
Posts: 3
Comments: 1

Top

I originally started this thread on here... Since there is now a patch addressing this issue, how can I get it? I think our support licence is now expired, therefore, I don't think any of your support options will work for us. Please let me know how I can get this patch.

 

Thanks

JB

Forum Star
Posts: 22
Comments: 2533

Top

Hi Jorg,

I've sent you a forum private message with further instructions. Please check once you have a chance - let's continue there.

Thank you.

Beginner
Posts: 0
Comments: 5

Top

Hello Vasily,

I contacted support and they sent me a link to 10571.

(Request [02758910])

Can you please private message us the link to the new build as well? Thank you.

Beginner
Posts: 0
Comments: 1

Top

Hi

I have the same problem...

How to get build 10593+ ?

Beginner
Posts: 2
Comments: 4

Top

We have the same issue. Acronis vmProtect build 9.2.10571 cannot backup ESXi 5.5 u3 host. In my account at Accronis Account web site I don't see any new builds to download. The latest is 10571. How can we get this patch?

Thanks

 

Beginner
Posts: 0
Comments: 5

Top

Hey everyone, please contact support

Beginner
Posts: 2
Comments: 4

Top

I cannot contact support. My support contract expired but I have legal copy of vmProtect v.9.2.10571 

Forum Star
Posts: 22
Comments: 2533

Top

[quote=Paravozov]

I cannot contact support. My support contract expired but I have legal copy of vmProtect v.9.2.10571 

[/quote]

I've sent you a private message with further instructions. Please check.

ece
Forum Member
Posts: 9
Comments: 46

Top

Hi,

we can't download any newer build than V9.2.10571 either.

Vasily could you please provide a link for us too?

Beginner
Posts: 0
Comments: 1

Top

Hi Vasily,

I'm on  Acronis Backup for VMware Agent (build 9.2.10571)  +  vSphere 6.0.0 (Build 3620759), and I have the same problems.

May I have a link to get the recent build?

Thank you in advance!

FP

Beginner
Posts: 0
Comments: 1

Top

Hi Vasily,

we are facing the same problem and are unable to download the recent build. Can you please provide a download link?

Many thanks.

Dirk

Beginner
Posts: 1
Comments: 2

Top

Hello Vasily,
we also can't get the recent build.
May we have a link to get the recent build too?

Richard

Forum Star
Posts: 22
Comments: 2533

Top

To all: we're going to publish a KB article with permanent link to the 10593 build soon (approx. this week). In the mean time I will send PMs upon request.

Beginner
Posts: 0
Comments: 2

Top

Hello, we have the sam Problem and also need the link to Download and test the 10593 Built.

Can you please send me the link!

Thanks a lot.

Torsten
H-TEC Computer-Systeme GmbH

Beginner
Posts: 0
Comments: 2

Top

Hello, we have the sam Problem and also need the link to Download and test the 10593 Built.

Can you please send me the link!

Thanks a lot.

Torsten
H-TEC Computer-Systeme GmbH

Beginner
Posts: 0
Comments: 1

Top

Hi

We have the same problem , could you send me the link.

 

Thanks

Craig

Beginner
Posts: 3
Comments: 9

Top

We recently applied some patches to our ESXi 5.5 hosts and now our ESXi configuration backups of the patched systems are failing.

Task 'ESXi 1 Configuration Backup' failed: 'The backup operation has failed on ESXi host 'xxx.xxx.xxx.xxx'.
Additional info:
--------------------
Error code: 13
Module: 458
LineInfo: 60d54fe10d95ecf8
Fields:
Message: The backup operation has failed on ESXi host 'xxx.xxx.xxx.xxx'.
--------------------
Error code: 9
Module: 458
LineInfo: 268dac6975739eb0
Fields:
Message: Failed to connect to ESXi server ' xxx.xxx.xxx.xxx ' using SSH.
--------------------'.

 

We are on build 10535.

I have verified that I am able to connect to the host via SSH and login via PuTTY.  I've tried running the task with the SSH server service enabled on the host (normally the task will start and stop it if needed).  I've verified the connection in the first step of the task.  I've tried creating a new task.  I've tried resetting the credentials for the vSphere host and disabling and reenabling vSphere integration.

Can we get a link to the 10593 build?  (Will it help in our instance?  We're on vSphere/ESXi 5.5, not 6.)

Beginner
Posts: 1
Comments: 2

Top

Currently running build 10571 with this issue on ESXi 6.0 U2

Could you please send instructions on how to download Build 10593+

Thanks.

Peter

Forum Star
Posts: 22
Comments: 2533

Top

FYI: we're planning to publish this 10593 build in a public KB article soon. While there are still some issues preventing us from doing so, I will keep sending the links in private messages upon request. Note that you also get this build from our support team as well.

Thank you.

RoN
Beginner
Posts: 0
Comments: 1

Top

Hello,

we have the same issue. Could you send me a PM with the link and instructions too please?

It would be great if you could send it as soon as possible, cause we need a recent backup this evening (planed system maintenance) and we thougt the last EXSi upgrade we made had deactivated SSH and we only have to reactivate it.

 

Thank you and best regards,

Rolph

Beginner
Posts: 0
Comments: 1

Top

Hi

We have the same issue in two versions different, vmware protect 8 and acronis for vmware 9. We need this solution in both versions, it's possible? Could you send me the link please?

Thanks in advance.

Regards


 
Beginner
Posts: 0
Comments: 1

Top

Hi there,

i've the same problem. Could you please pm me?

Thanks

Torben

Beginner
Posts: 0
Comments: 1

Top

Hi there,

i've also the same problem. Could you please pm me?

Thanks

Beginner
Posts: 0
Comments: 1

Top

Hi there,

we have also the same problem. Could you please pm me?

Thanks in advance

Beginner
Posts: 1
Comments: 1

Top

Same here!

Beginner
Posts: 0
Comments: 1

Top

Hello !

the same here, can you send me the link for the latest build ?

thanks !

Beginner
Posts: 0
Comments: 1

Top

Hi,

Can you please send me the link for the latest build?

Thanks.

Regards

Martin

Beginner
Posts: 2
Comments: 1

Top

Hi,

Can you please send me the link for the latest build 10593+ ?

Thanks.

Regards

Zdzislaw

 

Beginner
Posts: 0
Comments: 1

Top

Hello,

can I please get this Link to build 10593+ too? We have also this SSH issue since upraging to ESXi6.0U2, running 10535 at the moment.

Thanks

Joerg

 

 

Beginner
Posts: 0
Comments: 1

Top

Hello,

We have the same issue. Could you send me a PM with the link and instructions too please?

Thanks in advance.

Regards

 

Beginner
Posts: 2
Comments: 5

Top

I have received the build 10593 and solved the problem but still I missed the Acronis Media builder the same version 10593 because on my online account repository I can only view the 10571 version but I don't know if it could work properly in case I will need to recover the config saved by the 10593 version.

Thanks for help

Best Regards

Forum Star
Posts: 22
Comments: 2533

Top

Hi,

I've uploaded the Media Builder installer files for all locales to the same FTP link as you've got (the files are named AVMP9BootAgent_10593_[locale].msi), though there should be no problems with recovery of ESXi configuration created by 10593 build using media created by 10571 build since there are no specific restrictions there + there are no real changes to the Media Builder component in between these builds.

Thank you.

Beginner
Posts: 2
Comments: 5

Top

thanks a lot Vasily for your quick reply :-) I received the build 10593 several months ago (but never tested the recovery process) and the user credentials I received that time are probably expired because password can't be accepted anymore.

May you send me a new link, please?

Have a nice day