Skip to main content

Exchange 2010 mailbox recovery not working

Thread needs solution
Beginner
Posts: 7
Comments: 6

Hi,

We have a virtualized Exchange 2010 server, protected by an "exchange aware" backup task in the latest build of Acronis backup for VMware.

I need to recover a mailbox. I use "Recovery", "Microsoft Exchange Server Items", select location and correct VM, select "Mailboxes" option, recovery point, the user mailbox and finally the save location.
This fails every time. I've tried different recovery points and mailboxes.

Please advise. The recovery task detailed message is:

Failed to run the task with ID 'A2205BDF-18F5-427B-9B34-BF1933617850' (internal run).
Additional info:
--------------------
Error code: 41
Module: 144
LineInfo: 5ee2c4bb8ba04bdd
Fields:
Message: Failed to run the task with ID 'A2205BDF-18F5-427B-9B34-BF1933617850' (internal run).
--------------------
Error code: 39
Module: 464
LineInfo: 5ee2c4bb8ba0489f
Fields: IsReturnCode : 1
Message: Failed to extract items '{ arx://is/Mailbox%20Database%20Large/Theo.vanAsperen%40drh.gov.aw }' from backup 'arl:/44D98D28-8FB0-4298-A6A7-3C40B5E5524D/11B303B5-32D8-4FBF-BB57-B618D801CE1B/D3D2D357-F486-152F-C6C2-395B179E9BFC/36A9F3CF-6BF8-2874-4E2B-F835669E3F73' to location 'avfs:/local?D:/'.
--------------------
Error code: 1
Module: 464
LineInfo: 5330d38fa426abfd
Fields:
Message: Failed to mount the backup (URI: 'arl:/44D98D28-8FB0-4298-A6A7-3C40B5E5524D/11B303B5-32D8-4FBF-BB57-B618D801CE1B/D3D2D357-F486-152F-C6C2-395B179E9BFC/36A9F3CF-6BF8-2874-4E2B-F835669E3F73').
--------------------
Error code: 52
Module: 464
LineInfo: d12f1cc7d6c6231f
Fields:
Message: Failed to get the resource pool with ID '4337A01A-7284-67ED-1138-F4DD0DCB3C34'. The resource pool has been probably deleted.
--------------------
Error code: 23
Module: 464
LineInfo: d12f1cc7d6c62336
Fields:
Message: Failed to find object '4337A01A-7284-67ED-1138-F4DD0DCB3C34' of type 'instance'.

0 Users found this helpful
Beginner
Posts: 7
Comments: 6

I just realized, we recently moved some mailboxes from one exchange database to the other (on the same server). Could that be related?

Acronis Program Manager
Posts: 22
Comments: 3742

Hi Theo,

The problem is unrelated to the mailboxes movement between the Exchange databases. Please check https://kb.acronis.com/content/31411 for the solution.

Thank you.
--
Best regards,
Vasily
Acronis Virtualization Program Manager