Skip to main content

Re-Install vmProtect 9

Beginner
Posts: 3
Comments: 4

Hi,

I have some of VM and use vmProtect 9 backup to NAS, for last few years it's work fine. Last week we are migrating to new SSD and reinstall the copy of vmProtect. After create backup jobs. All the server backup runs fine. But since from last weekend, one of the server which running SBS2011, it take full backup every night. It takes around 2 hours to finish 300G data of the server. 

I just wondering anything I can try to stop full backup of that server in future?

Moreover I tried to replicate a linux server to another esxi server. it take two days to complete 170G replication for the first time. Tried to disable CBT, upgrade vm hardware but still no luck... Any suggestion I can try?

Thanks in advance.

 

Jacky

Forum Star
Posts: 22
Comments: 2537

Top

Hi Jacky,

Typically full backups are triggered when there is invalid information returned from VMware CBT which then enforces full backups instead of incrementals. The possible solution is to reset CBT for affected VM: https://kb.acronis.com/content/45682 and the same solution is applicable to most of replication-related problems, since VM replication highly depends on CBT for both initial (full) and subsequent incremental runs. If this doesn't help please post the log from the problematick backup/replication operation(s), so that I can advise what else could be wrong.

Thank you.

Beginner
Posts: 8
Comments: 10

Top

Interesting, this could be the cause of my replication seeming to do a full one every night, even though the same CBT information works perfectly fine in my Primary and Copy (2nd Location) backups.

I have been considering resetting the CBT information on my particular replication job.