Skip to main content

SBS 2008 backup failing to create snapshot

Beginner
Posts: 2
Comments: 1

vSphere 5, ESXi host fully remediated. I am currently backing up three VMs, two are working fine one is not.

The failing one is SBS2008, both non-Exchange and Exchange aware backups fail. The snapshot fails with a VMware "fault.ApplicationQuiesceFault.summary". The detail show that "The guest OS has reported an error during quiescing. The error code was: 5 The error message was: 'VssSyncStart' operation failed: Unspecified error (0x80004005)".

I can create a quiesced snapshot from vSphere client without a problem. Only VSS provider listed is the Microsoft one, all VSS writers are reporting no errors. I can enable/disable volume shadow copies on all drives in the OS without errors.

I've been investigating this one for a while now and am running out of ideas. I have observed that after the failed attempt to create the snapshot the sbs-000001 and sbs_1-000001 disks are present, which requires a snapshot consolidation to sort out.

I did have this working at one stage, but had to discontinue vmProtect backups and implement SBS Backups for a while due to other issues. I have been unable to get the vmProtect backup to work at all since stopping the SBS Backups.

Exchange 2007 is only at SP1, but I doubt this is the issue as it was working before and non-Exchange backups are failing as well as Exchange aware.

Grateful for any suggestions on how to resolve from here.

Beginner
Posts: 7
Comments: 15

Top

Make sure there are not any other backup apps that call vss such as Symantec or shadow protect.

if that does not apply then try to reinstall the vware tools. If you still have problems you could reconvert the machine.

Beginner
Posts: 1
Comments: 2

Top

Same issues here with vSphere 4.1.
Here's the supposed resolution for it:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cm…
When I enable disk.EnableUUID backups fail, but if I set it to FALSE backup works (not exchange aware).
Seems not quiescing tho.

I have other Vspehre 4.1 and 5 where disk.EnableUUID = TRUE works as it should be and it takes exchange aware backups okay.

Uninstalled tools and reinstall didn't help, host also fully remediated.
No other backup solution installed ever on this guest, only SBS backup used before.
SBS logs have no issues with VSS etc..
Quiesced snapshot works from vSphere, tried few times. Always deleted all snapshots after that, which in some cases seems to
resolve snapshot related issues, but not this one.

Beginner
Posts: 0
Comments: 11

Top

I am having the same issues.
vSphere 5 snapshots of all servers are fine except the SBS2008 machine. I got it working half a year ago but now after a few restarts and installed Exchange updates the backups always fail. The quiescing error is there and also every other possible error in the Acronis log is present.

I upgrade the vmProtect7 machine to vmProtect8 and voila, the backup was ok! Sadly this succes was short lived, only once and now it is failing again...makes the backupsoftware very unreliable.

Any solutions?

Forum Star
Posts: 31
Comments: 1272

Top

Hello Everyone,

I want to inform you, that we have released Acronis vmProtect 8. If you have a valid support subscription, you can upgrade your Acronis vmProtect 7 serial numbers in your account.

@Swamiw: I was able to upgrade your serials already in your account.

@Teun and Russel: If you participate in our partner program, please feel free to download the latest serials for Acronis vmProtect 8.

@vwemil: I checked you account also, but I could not find any registered product. 

Please upgrade your installation. If you then receive any problem, please contact support. You can find your support options in our Customer Handbook.

Let me know if you need additional help please.

Thank you.

Beginner
Posts: 0
Comments: 11

Top

I am already using vmProtect8.

Strangest thing happened yesterday. I got all the errors (quiescing etc) and then I restarted the Acronis vmProtect8 appliance and the backup ran without issues?

Strange! What could be the cause of this? I suspect the same thing will happen tonight and I will have to reboot the virtual appliance again to make it work...
Will let you know.

Beginner
Posts: 0
Comments: 11

Top

Well, since I rebooted the vmProtect 8 appliance my problems have gone away...hope it stays that way!

Forum Member
Posts: 0
Comments: 61

Top

Has any one else had this issue? I reboot the appliance and it went away too but I'm scared on what to do on a production day and it comes back.

Beginner
Posts: 0
Comments: 1

Top

These are some common causes of error 0x80004005

Found this solution online: https://errorcodespro.com/fix-error-code-0x80004005-windows-7-10/