Skip to main content

Security vulnerabilitiy glibc

Thread needs solution
Beginner
Posts: 4
Comments: 3

Hi,

I installed the latest version 9_10571 and found out, that the glibc version used here (2.16) is still vulneralbe to the here discussed issues:

https://sourceware.org/bugzilla/show_bug.cgi?id=18665

It is solved in version 2.23 avialable since 02/19/2016.

What should be done considering this security issue?

Thank you!

 

 

 

 

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3742

Hi Hanns,

Thank you for the report. Even though it's unclear how exactly this security vulnerability can be used against Acronis Backup for VMware Virtual Appliance (there is only single 'root' user present, so if you have access to appliance, it means you're already root), we're planning to update the glibc version in the next version of Acronis Backup for VMware.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager