Skip to main content

Various Server 2012 Backups with SQL Server 2008 failing.

Thread needs solution
Beginner
Posts: 2
Comments: 2

I have a few servers where I get this error.  I have tried EVERYTHING I can think of in order to get this working, re-installed the VMTools, re-installed the backp agent  - nada - nothing.  On a whim, I decided to log in as the same account specified in the application-aware settings and the backup completed successfully.  I logged off of the server as that account, and the backup failed.  Any ideas as to what might be driving this?

 

Click for more information

The operation has failed.
Additional info: 
--------------------
Error code: 26
Module: 100
LineInfo: 48afbd3608a410ca
Fields: 
Message: The operation has failed.
--------------------
Error code: 537
Module: 149
LineInfo: fc2924f06484b5f1
Fields: 
Message: Meta collection during application-aware backup failed.
--------------------
Error code: 3
Module: 548
LineInfo: d15400b5b8e120c8
Fields: 
Message: Failed to execute backup agent command --detect_application
--------------------
Error code: 24
Module: 470
LineInfo: 5297fa223fd4241d
Fields: $module : C:\Windows\Temp\EA09182E-A091-4087-9617-5F988166BE4B\exchange_backup_agent.exe
Message: Failed to process command line on Agent Server side. See logs for details.

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3742

Hi Travis,

The problem may be related to UAC settings inside the VM you're trying to back up (if user logon before backup indeed solves the problem). I'd recommended trying to turn off UAC in Windows registry (see instructions here). If this doesn't help then also try using native built-in administrator account (or native domain administrator) when enabling application-aware option. If this still doesn't help then please contact our support team for assistance with this issue.

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager