Skip to main content

Ver 10535 ; access error to \\[server]\[share] folder

Thread needs solution
Beginner
Posts: 1
Comments: 0

currently in use Version: 9 10007

an update to Version 10535; cause an errors to backup at UNC Windows storage.
a fresh install of 10535 replicate the same error

destination windows 2008R2 ( updates approx till 2014; local accout authentication)

the errors appears below; this is 100% repeatable error as it appears in 3 different environments and installations.

access to \\BackupServer\Backup_Daily\VMBackup - generate an error; (nothing similar in the 10007 version)

 

Code: 27066484 (0x019D0074)
Line: 836463A653DED97A
Message: An error has occurred while executing command 'file_browse_async'.
============

Code: 27066457 (0x019D0059)
Line: AC471D05F22A8C35
Message: An error has occurred while getting directories for path: 'avfs:/smb?//BackupServer/'.
============

Code: 27787268 (0x01A80004)
Line: 10F02767C7826ADA
Message: Failed to get the directories list.
============

Code: 9568343 (0x00920057)
Line: 4D7F75FCDE07D675
IsReturnCode: 1
Message: Failed to get files.
============

Code: 262161 (0x00040011)
Line: 28EDBBF5D246C3E2
Message: The specified file does not exist.

 

0 Users found this helpful
Acronis Program Manager
Posts: 22
Comments: 3743

Hi,

A typical reason for such failure is inability to resolve the hostname of the network share to IP address (non-valid DNS server settings on the backup agent, i.e. appliance). Have you tried accessing the network share by specifying \\IP\ instead of \\hostname\ ?

Backing up to network shares hosted on Windows 2008 R2 has been tested on 10535 build and it should work without problems (I've just confirmed it in our QA lab - see attached screen shot).

Thank you.

--

Best regards,

Vasily

Acronis Virtualization Program Manager

Attachment Size
326077-125371.png 336.46 KB