Skip to main content

VM Protect - Recover Backup after NAS Failure

Thread needs solution
Beginner
Posts: 1
Comments: 1

Good day.
I have an urgent problem with VMProtect 8 Backup with a Backup of 3 virtual Servers 
VMWare backuped in one tib file.
After a "power problem" myNAS is defective. I was able to restore the tib archive 
in the correct folder directory with 2 different recovery programs. Both tib files 
have the same size (unfortunately app. 2.1 TB), but unfortunately Acronis VM Protect 
does not recognize the backup file. 
When I integrate the new datastore with the recovered tib file, the software 
does not recognize any data to recover. Since 
I need an urgent solution, I would like to ask if 
there is a support or a specialist for such cases (of course against payment) 
who could analyze or repair the file for me. 
I am happy for any help. Thanks very much
0 Users found this helpful
Forum Moderator
Posts: 207
Comments: 6603

Hello W. S.,

sorry to know about the issue! I'd suggest installing a free trial version of Acronis Cyber Protect 15 (our latest business solution), which is compatible with the archives created in Acronis vmProtect 8 and re-attempt recovery. You can also use a bootable media to avoid installing the whole pack of components. If still no progress, please open a support ticket for investigation (trial version is supported free of charge). 

Beginner
Posts: 1
Comments: 1

Hello Ekaterina

Thank you for your nice response. I have done so, i installed acronis cyber protect 15 and have spent a day of trying in many ways to import my backup tib file. If i try to validate it the process stops without an error or message after 2 minutes. I have also an older backup file from march this year which i could restore perfectly with vmprotect 8. For testing i have taken this tib archive and tried to import or verify it in acronis cyber protect 15. It does the same thing.. 2 minutes of loading – then nothing.

In VMProtect 8 i had only to specify the Storage where the backup is and i was able to see at least the older backup.

In a second step i tried to use the bootable media but Acronis does not recognize that there is a backup.

So i would have some questions now.
1) i was searching the arcronis help and internet how the right way is to import older backups but i have found quiet nothing. Can you tell me how the right workflow is?

2) does it makes a difference if the tib archive is stored on a network location (example nas or shared folder on a server) or on a sata hdd connected directly to do System? In my case i had the nas on 192.168.37.10 and VMProtect was running on 192.168.37.5.

3) From all i know everything needed for Arcronis to see the backup is stored into the backup tib file? Am i right o are there other files like config files needed .. ?

4) By creating a ticket is there a possibility that Acronis or some Acronis tecnician could take a look on the recovered tib archives. You have more experience and maybe more tools to mount or extract it. Ofc i would pay for your work!

I am in trouble because there is half a year of work stored in the backup and i have to find a solution.

Thank you very much for your help !