Skip to main content

Acronis Backup web console hung on downloading app.js post-update

Thread needs solution
Beginner
Posts: 1
Comments: 0

Having a stubborn issue after upgrading from v12.5.1433 to v12.5.16428 on a VMware appliance VM this afternoon. When I try to log in to the Acronis web-based management console (not Cockpit), it just hangs there now. It usually never even displays the user/password login form. In the browser developer tools network pane, it's attempting to download app.js but it never completes.

I've tried clearing the browser cache (Edge, Chrome, and Firefox). I've also tried re-running the update, but it says Acronis is up to date.

I did get a notification that an incremental backup completed since the update ocurred, so it sounds like the backups are working at least.

Any ideas how to fix this?

Thanks,

Tim

0 Users found this helpful
Forum Support specialist
Posts: 0
Comments: 1735

Hello Tim Ryan,

Welcome to Acronis forums!

Please share with us a log with the attempt to open a console. It could be found on the machine with Acronis Management Console in \ProgramData\Acronis