Skip to main content

File filter (exclusions) doesn't work (Cyber Backup 12.5 16386)

Thread solved
Beginner
Posts: 1
Comments: 3

Hello everybody!

One of my backup plans have exclusions: disks D: and E:. In "File filters" option I wrote "D:\*" and "E:\*" (without quotes). Problem with one of workstations: after upgrade from 14330 to 16386 (Cyber Backup 12.5) folders and files from disk D: started to add to backups. All other agents within this plan continuing exclude disks as it should be. Uninstall agent + cleaning registry + delete old backups + install new agent doesn't help. Please help me to understand what am I doing wrong.

Attachment Size
2021-03-28 15_16_17-Window.png 9.66 KB
0 Users found this helpful
Forum Support specialist
Posts: 0
Comments: 1735

Hello Mikhaylo,

Welcome to Acronis forums!

 Problem with one of workstations: after upgrade from 14330 to 16386 (Cyber Backup 12.5) folders and files from disk D: started to add to backups. All other agents within this plan continuing exclude disks as it should be.

Have the others workstations been updated to the 16386 build?

Please remove the asterisk symbol after the drive letters and test the backup plan that way.

In case you want to investigate the cause of this issue, you will need to open a case with Acronis Support Team. You will be asked to collect Acronis System Information from two Agents for comparison: from the machine where the exclusion works and where does not.

Beginner
Posts: 1
Comments: 3

Hello Maria,

Yes, all other workstations been updated to the 16386 build.

Unfortunately, asterisk is not clue.

Thank you for for the answer.

 

Forum Support specialist
Posts: 0
Comments: 1735

Hello Mykhaylo,

thank you for sharing these details. 

If the operating system of the backed-up machine is not detected correctly during a disk-level backup, full path file filters will not work. 

Please collect Acronis System Report from one of the affected machines and upload it onto an FTP link that I've sent you in a Private Message.

 

Beginner
Posts: 1
Comments: 3

Hello Maria,

I've just sent a file via FTP: sysinfo_HOSTNAME_2021-04-15_07-57-00.zip

Please analyse it.

Thank you in advance.

Mykhaylo

Forum Support specialist
Posts: 0
Comments: 1735

Hello Mykhaylo.

The log shows the following:

2021-04-11T03:10:21:300+02:00 4284 I00070036: Error 0x70036: The file system is corrupted. Fast incremental/differential backup is disabled and file filters are not effective.
| trace level: information
| line: 0x8ba4fa0bac28c284
| file: d:\261\core\resizer\archive3\backup_partition.cpp:1329
| function: resizer::Archive3ImageBuilder::BackupPartitions
| volume: D:
| fstype: NTFS
| $module: disk_bundle_vsa64_16386
|
| error 0x70018: MFT bitmap is corrupted.
| line: 0xef8b1618a4c0dd9b
| file: d:\261\core\resizer\ntfs\fs_ntfs_misc.cpp:61
| function: resizer::NTFSProcessor::FileRecord::Load
| $module: disk_bundle_vsa64_16386
2021-04-11T03:10:21:300+02:00 4284 I0007002E: Error 0x7002e: Forced sector-by-sector mode.
| trace level: information
| line: 0x8ba4fa0bac28c293
| file: d:\261\core\resizer\archive3\backup_partition.cpp:1344
| function: resizer::Archive3ImageBuilder::BackupPartitions
| volume: D:
| fstype: NTFS
| $module: disk_bundle_vsa64_16386

As I mentioned in my previous post, if the operating system of the backed-up machine is not detected correctly (due to file system errors as in your case) during a disk-level backup, full path file filters will not work. 

Please follow this KB article with instructions on the above errors: https://kb.acronis.com/content/36993

Beginner
Posts: 1
Comments: 3

As it turned out, problem is solved by checking all partitions by "chkdsk *: /r". Thank you for support, you are the best!!!

p.s. It would be useful if this solution to be added to "Knowledge base".