Skip to main content

schlechte Backupleistung beim File Backup mit Copy Job

Thread needs solution
Beginner
Posts: 1
Comments: 2

Hallo,

 

wir haben ein Problem mit schlechter Leistung beim Erstellen der Backups und noch schlechtere beim kopieren der Backups auf externe USB Festplatte.

Erstmal die System Specs:

Server 1

Intel Xeon 4110 (8/16x 2,1GHz)
64 GB DDR4  (2x 32GB)
8x 6TB HDD Seagate Iron Pro Raid 6 an PERC H730P

2x Gig LAN

 

Server 2

Xeon X5650 (1x) (6/12x 2,66GHz)
24GB (6x4GB)
Adaptec 8805
4x 4TB Toshiba Raid 5 an Adaptec 8805

2x Gig LAN

 

dazwischen 1x HP 1800-24G Switch

An Server 1 wird im 2 Tägigen wechsel eine 8TB USB HDD angeschlossen. (aktuell auch Tests mit 8TB SSD)

 

Jobs die Probleme machen:

es gibt 2 große Jobs die je ca. 1TB Daten  wöchentlich Vollbackups (Wochenende) und täglich differential Backups fahren.

Problem bei diesen Jobs ist, das die Backups Server zu Server ca. 4 Stunden brauchen. Beim Copy Job von Server 2 lesend über Server 1 auf USB Festplatte 7-8 Stunden brauchen.

Die beiden Jobs zusammen mit Copy Job sprengen das Zeitfenster von 24h. Daraus resultiert übersprungene Backups am folge Tag, da das Backup noch läuft.

 

Die einzelnen Komponenten habe ich geprüft. CPU Last unter 20%, meist nur 5%, HDD Leistung 300MB/s kein Problem, LAN 2x 1Gig Server zu Server funktioniert.

Dennoch Backup Leistung von max 70MB/s (Server zu Server), beide LANs max 300mbits/s

Copy Leistung lediglich max 20MB/s auf externe HDD, mit externe SSD auch nur 40MB/s

 

Was kann ich tun, damit das ganze schneller geht?

Speicherplatz ist kein Problem, Hardware hat mehr als genug Leistung, wird aber nicht genutzt.

Bin für jede Hilfe Dankbar.

 

R.Haake

 

0 Users found this helpful
Forum Moderator
Posts: 207
Comments: 6627

Beginner
Posts: 1
Comments: 2

Thanks to try help me. I have read your first Link. The issuse go in same way. My Backup from 1,24TB Data saved in 716GB in 3,5h on 2nd Server over LAN But Replication from Server 1 to Server 2 over 2x 1Gbit LAN need 14h Replication same Backup to USB3 HDD runs now 7h and its on 66% The Points for enhance backup performance is set. Compression normal Multi Volume Snapshot yes Backup Window at Nigth CPU high, Speed 100% Backup Window at Worktime CPU normal, Speed 100% changed block tracking yes Option for deduplication? not found. The Problem is not on the Beginning. after some Backups it runs slower and slower. First i think its problem from USB Drive, but same Problem on Server to Server. Backup started on Saturday, it´s not finished. So Backups from Sunday are not started. On Monday next Round Backups can not Start until this Copy Job is finished. :(

we are using Acronis Cyber Backup 12.5 STD V16428

Beginner
Posts: 1
Comments: 2

My solution for this Problem is to delete the Replication Jobs and create seperate Backup Jobs direct to the 2nd target. So the Time for Backup is now 2x Backuptime (3,5h +3,5h) not 48h with Replication.

I think it´s a Bug in Replication Jobs that working so long.

Forum Support specialist
Posts: 0
Comments: 1947

Hello Rene.

Thank you for sharing your solution here with other forum users!