Skip to main content

Acronis Backup Advance 12.5 - missing incremental archives

Thread needs solution
Beginner
Posts: 8
Comments: 11

I have added acronis vault to one of my storage nodes. Data is moved from another, already retired, storage node. Full backup recovery points are availible, but Incremental points are missing. How can I recover incremental points?

Regards,
Oskar

0 Users found this helpful
Support specialist
Posts: 0
Comments: 1017

#1

Hello Oskar,

thank you for posting on Acronis forums!

You need to reindex this new Storage Node.

Please make sure that Acronis Command-line Utility is installed on the machine with Storage Node.

Then please issue the following command in the server's command line:

acrocmd.exe reindex vault --name="VaultName" --service=asn

Beginner
Posts: 8
Comments: 11

#2

Hello Maria,

I made it succesfully with some warnings. I think thesee errors impact only 2 archives however nothing changed, i have still no incrementals on lists. Do you have any further suggest how to find it? Or maybe I should move something more? I can describe my migration process in detalis if you need.

 

Regards,

Oskar

 

Regular Poster
Posts: 8
Comments: 110

#3

Hello Oskar!

Can you supply these?

  • a picture of a backup chain where you expect the incrementals to be shown
  • the warnings you had 

Also do you have any retention settings that may have cleaned those incrementals, or maybe they got compacted?

I suggest you resolve the warnings and run indexing again. I had compacting fail as a whole if some backups failed, though I'm not sure if indexing is similar in this way.

You could also check in the acronis_vault_manager.Backups table in MSSQL to see if the incrementals you are looking for are listed there.

-- Peter

Support specialist
Posts: 0
Comments: 1017

#4

Hello Oscar.

What were these warnings?

As far as I remember, you moved your Storage Nodes from China to Europe by detaching vaults and attaching them to new ASN in Europe. However, more details would be helpful.