Skip to main content

Backup replication not starting on schedule

Thread needs solution
Regular Poster
Posts: 31
Comments: 343

Hi,

we have a "backup replication plan" to replicate 4 backups to a remote destination (via SMB).

It never started on schedule nor giving errors or warnings (before Update 5).

 

After installing Update 5 last weekend backup replication works for 3 days and stopped today (should run at 03.00 every day).

Is it a known Bug?

Where can I find scheduler logs?

What other reasons can cause it from not starting?

 

Thanks and best regards,

Raphael

 

Attached the exported replication plan (sensitive data stripped).

 

Edit: There is another backup plan scheduled (and starting) at the same time. I will move the replication plan to a later time (+30 mins). Maybe the backup plan is blocking the replication plan.

 

Edit - add more information:

The backups for "backup replication" residing on local volume (d:\) and were created at 01:00 until 01:13 daily (successful).

01:00 - 01:13 backup VMs to local volume d:\ (4 backups for replication @03:00)

01:30 - 01:43 VM replication plan (out of scope)

01:45 - 01:47 another VM replication plan (out of scope)

02:00 - 02:13 another backup plan (out of scope)

03:00 - 03:15 another backup plan (out of scope)

03:00 backup replication plan (this) should start but did not

All plans finished successfully but backup replication did not even start today, it started yesterday at same time (03:00) and succeeds 4.5 hrs later.

 

Also the "started by" column in Activities state my username instead of "On schedule" (for automatically started backup replication plan) like on all backup and replication plans. But this is another topic.

Attachment Size
replication plan.pdf 91.33 KB
0 Users found this helpful
Support specialist
Posts: 0
Comments: 1390

#1

Hello Raphael,

thank you for posting on Acronis forums!

Please collect Acronis System Information from the machine which starts this replication plan and upload it to Acronis FTP link that I've sent you in a Private Message. We need to analyze mms and scheduler logs.

Regular Poster
Posts: 31
Comments: 343

#2

Hello Maria,

Thanks for your response.

I Will upload the system information as soon as them are collected, seems to take a while.

 

Here are some relevant dates to make it easier to find in logs.

For successfully started backup replication plan "[P] AT - Replicate to Synology"

Start time: Jul 08, 2020, 03:00:06

Start time: Jul 07, 2020, 05:00:05

 

Not started

- Yesterday Jul 09, 2020 scheduled for 03:00

- Today Jul 10, 2020 scheduled for 03:30

 

Thanks a lot and best regards,

Raphael

Support specialist
Posts: 0
Comments: 1390

#3

Hello Raphael.

Thank you for uploading the logs and specifying the exact time.

The logs show the following:

- Yesterday Jul 09, 2020 scheduled for 03:00

2020-07-09T03:02:19:033+02:00 208 I00000000: Die Replikation wird folgendermaßen durchgeführt: vom Archiv 'Sltbremgmt02_ON-642832FE-6E37-47DD-9519-67BD129752CF-50040E4D-31B0-6D07-AA8D-1A8444829F43A' (erstellt: 12.02.2020 02:00:52, Speicherort: 'D:/') zum Archiv 'Sltbremgmt02_ON-642832FE-6E37-47DD-9519-67BD129752CF-50040E4D-31B0-6D07-AA8D-1A8444829F43A' (erstellt: 12.02.2020 02:06:56, Speicherort: '//sltbresn11/sltbrevmdr02/').

- Today Jul 10, 2020 scheduled for 03:30

2020-07-10T03:13:24:400+02:00 7980 I00000000: Die Replikation wird folgendermaßen durchgeführt: vom Archiv 'Sltbremgmt04_ON-642832FE-6E37-47DD-9519-67BD129752CF-5004BBCB-4A3D-C67E-5B07-FB9AE5F6DB69A' (erstellt: 18.12.2019 02:09:09, Speicherort: 'D:/') zum Archiv 'Sltbremgmt04_ON-642832FE-6E37-47DD-9519-67BD129752CF-5004BBCB-4A3D-C67E-5B07-FB9AE5F6DB69A' (erstellt: 18.12.2019 02:26:50, Speicherort: '//sltbresn11/sltbrevmdr02/').

Please check these destinations. If you are still confused, I recommend that you contact Acronis Support Team and request a remote session with a support engineer to sort everything out.

 

Regular Poster
Posts: 31
Comments: 343

#4

Hi Maria,

 

thanks for investigating the logs.

That replications you sorted out belong to another regular backup job which includes backup replication. These jobs are running fine.

 

The not starting backup replication is a standalone job, without prior backup (in the same activity). It should replicate some specific backups to a remote location. This plan is attached to my first post.

 

Can you tell me in which logfiles you have seen that statements? I will try to compare with previously running jobs.

 

Have attached a screenshot of this "not running task".

 

Thanks and best regards,

Raphael

 

 

Attachment Size
544924-187583.png 26.95 KB
Regular Poster
Posts: 31
Comments: 343

#5

Have set up a new instance of Acronis Backup on a new VM (there were other issues with that VM, e.g. Datacenter was installed instead of Standard) and created a new "Backup replication plan" from scratch.

Will monitor backups and replications during the week and report.

 

Thanks a lot,

Raphael

Regular Poster
Posts: 31
Comments: 343

#6

Backup replication as standalone task didn't start at scheduled time.

 

Have re-created daily backup plans including backup replication to the desired remote destination, this tasks starts and replicates successfully.

 

Thanks for your time

and best regards,

Raphael

Beginner
Posts: 5
Comments: 2

#7

I'm having the exact same issue. I created several brand new SMB based Backup Replication plans and they simply don't start.  No entries or errors in the Activities tab.  

They work manually though.  

I recently updated to 12.5 Update 5

--Joel

Support specialist
Posts: 0
Comments: 1390

#8

Hello Joel.

Your question has been responded in the neighbor thread https://forum.acronis.com/forum/acronis-cyber-backup-125/backup-replication-plans-dont-start