Skip to main content

The credentials for location 192.nnn-backup' are not specified.

Thread needs solution
Beginner
Posts: 2
Comments: 2

Hi,

we had a consultant to manage our infrastructure, but have now brought everything in house. we are still using the acronis backup solution they put in place.

they had their own admin account which I had to change the password for, after the change my backup for one of the servers broke.

Warning: The credentials for location '192.nnn-backup' are not specified.

Error: The credentials for location '192.nnn-backup' are not specified.

i've entered the username and password in the plan at "where to backup" dozens of times and still it fails.

the 192.nnn is a nas device and i checked the folder path and it is valid

where is this account information need to go or am I missing something, haven't used this software in the past and becoming a little stressed as a core server is not being backed up

Thanks,

P

 

0 Users found this helpful
Support specialist
Posts: 0
Comments: 1400

#1

Hello PB Admin,

Welcome to Acronis forums!

i've entered the username and password in the plan at "where to backup" dozens of times and still it fails.

There is a key sign which you should click on for specifying login details.

I recommend that you re-create a backup plan with the same backup name and the same backup location.

 

Beginner
Posts: 2
Comments: 2

#2

Hi Maria,

 

I will give it a try. thanks.

 

Beginner
Posts: 0
Comments: 2

#3

I have the same problem, I have deleted an re-created the plan many times. I have even clicked teh KEY icon and re-entered the authentication credential for many times with no luck.

This happens to only Linux machines ( I have two Ubuntu Server distro) and is weird.

I have no clue why is still failing with the Error 1803 on Module 309 name: "The credentials for location 'bsp://192.168.x.y/BackupNAS03' are not specified."

Any help would be much appreciated.

Acronis Cyber Backup 12.5
Build: 16327
Support specialist
Posts: 0
Comments: 1400

#4

Hello Silviu-Ionut,

Welcome to Acronis forums!

I have no clue why is still failing with the Error 1803 on Module 309 name: "The credentials for location 'bsp://192.168.x.y/BackupNAS03' are not specified."

When do you receive this error message? What is the operation that fails? What credentials do you use?

Please provide us with an activity log.

 

Beginner
Posts: 2
Comments: 2

#5

Finally got the daily backup to work for my DC controller. entered the credentials quiet a few times seems to have finally taken. 

we used "domain\username" for credential

received the credentials for the weekly offsite backup job from our old consultants and entered into the job. will see tonight if it works.

this backup location i noticed is not a domain account so we entered as: username \ password. for username we entered identical to what it was example "Admin" not "admin" in case the device is case sensitive to usernames.