Skip to main content

External hard volume damage during recovery operation & Recovery Failed

Thread needs solution
Forum Member
Posts: 35
Comments: 55

Hello,

Please contact us because the volume of the external hard drive is damaged during the recovery operation.

First of all, I will contact you from the problem of external hard volume corruption.

My work order was as follows.
I was recovering the Linux OS using the Acronis 12.5 boot image (on the target machine). (Heterogeneous restoration)
1. Changed the volume display from Windows to Linux.
2. And since the disk to be recovered is GPT, I changed the disk structure to GPT.
3. Then, I selected the recovery data on the external hard drive and clicked the Apply RAID/LVM button on the disk mapping screen.
4. My device automatically rebooted during application.
5. When the reboot image is turned on, the list of external hard drives cannot be found in the backup data selection screen. (The disk management page recognizes it, but the file system format is marked as "None" and appears as a blank disk.)
6. If I insert the external hard drive into another device, I can check that the disk volume is damaged.

This is your second inquiry.

So I tried heterogeneous recovery using network path.
But recovery failed.
So I extracted the recovery failure log.
Please refer to the attached file.

Thank you.

Attachment Size
Acronis_Recovery_Error_Log.txt 22.74 KB
0 Users found this helpful
Support specialist
Posts: 0
Comments: 1521

#1

Hello Lemoning!

First of all please clarify whether the original system was in MBR format. If yes, then transferring a Linux system between BIOS and UEFI is not supported.

The recovery log that you've shared shows a format/resize error. It could be if there were file system errors on a source system. Such a system could not be recovered with resizing, only in a sector-by-sector mode which does not support resizing.